1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this a problem?

Discussion in 'Televisions' started by salsa, Feb 14, 2005.

  1. salsa

    salsa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    I just bought a new tv, the JVC 28X4, from empire direct. When I switch it on sometimes the set turns completely on and other times it goes straight to standby and then I turn it on with the remote. I have no idea which is correct but am assuming this could be a problem as it surely should do one thing or the other consistently?

    Secondly, when the set switches on there is a very loud electrical "ping" noise. Again I'm not sure if this is a problem or not. It is a sound I could get used to but if it is a sign of something not working properly then I would rather get it fixed whilst inside the guarantee.

    Please help!

    thank you.
     
  2. Chris Hedlund

    Chris Hedlund
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When you turn it on, the set will probably return to the condition it was in when you fully turned it off ie either standby or fully on.

    The loud 'ping' is the degaussing circuit which keeps your screen fully demagnetised and in fine working order. :thumbsup:
     
  3. salsa

    salsa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ah well they are very reassuring words! thank you!
     

Share This Page

Loading...