1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

is this a faulty speaker???

Discussion in 'Home Cinema Speakers' started by rdt123, Jan 12, 2003.

  1. rdt123

    rdt123
    Active Member

    Joined:
    Dec 14, 2002
    Messages:
    1,406
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Busting out a restaraunt in Queens, NY
    Ratings:
    +30
    hi all

    i received a set of diamond 8 speakers today. The sound quality is excellent. Trouble is with the test tones playing the right rear 8.1 is very quiet compared with the other four speakers. ive tried different cabling and have put it on the rear left channel to check the output of the amp but this is not the problem.any ideas or comments appreciated greatly

    tia

    rob
     
  2. rdt123

    rdt123
    Active Member

    Joined:
    Dec 14, 2002
    Messages:
    1,406
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Busting out a restaraunt in Queens, NY
    Ratings:
    +30
    Just to add, although there seems a massive difference with the test tones, the difference in sound from each of the rears when viewing a dvd appears negligable

    any yhoughts?
     
  3. buns

    buns
    Banned

    Joined:
    Apr 29, 2001
    Messages:
    6,066
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    58
    Location:
    Belfast
    Ratings:
    +1
    so the problem is only with that one right rear.... and is it the right rear speaker (ie. did you meant that speaker worked ok when you tried it elsewhere?) or is it the output from the amp that is low?

    If this sounds partronising, sorry....... have you checked the channel level ok?

    ad
     
  4. rdt123

    rdt123
    Active Member

    Joined:
    Dec 14, 2002
    Messages:
    1,406
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Busting out a restaraunt in Queens, NY
    Ratings:
    +30
    The amp shows the output to the rears is equal but when a test tone is heared one of the rears is very quiet although it does not seem so during playback. I've changede over the cables and placed the speaker on a different channel, i.e the other rear with the result that during the test tone that output is very quiet. It seems the speaker is to blame but its a strange one
     
  5. buns

    buns
    Banned

    Joined:
    Apr 29, 2001
    Messages:
    6,066
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    58
    Location:
    Belfast
    Ratings:
    +1
    I cant disagree with you........ there really doesnt seem to be any other explanation. Id have a word to who ever you bought them from

    ad
     

Share This Page

Loading...