1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this a dead pixel

Discussion in 'Projectors, Screens & Video Processors' started by ButTheNut, Jan 21, 2002.

  1. ButTheNut

    ButTheNut
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi
    I am a little new to this game so please bare with me if this is a stupid question. I have just bought a second hand Sanyo PLC SU22N lcd projector, which generally I am pleased with. The problem I have is that there is a blue dot on the screen when the projector is warm. When first switched on it is not there but appears after about 10-15 minutes. Is this a dead pixel and if so can anything be done about?. Thanks for any help
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    It does sound that way.

    It's not uncomon for them to be heat related either.

    Can you see it with any picture if black, white, moving etc?

    Most LCD's have at least one I'm afraid it is a problem with manufactering. at least it wasn't a green one.

    Good news is it is uncommon for new ones to apear.
     
  3. ButTheNut

    ButTheNut
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the reply. The dot is most visible on a black screen but is invisible on white
     

Share This Page

Loading...