1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is the forum up/down or is it me?

Discussion in 'Projectors, Screens & Video Processors' started by Anim, Sep 15, 2005.

  1. Anim

    Anim
    Active Member

    Joined:
    Feb 2, 2002
    Messages:
    1,661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Cheshire
    Ratings:
    +59
    Been having Connection timeout's on the forum all day today and wondered if its me/my isp or the forum is experiencing problems?

    Anim
     
  2. stepneg

    stepneg
    Well-known Member

    Joined:
    May 7, 2004
    Messages:
    4,412
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    West Sussex
    Ratings:
    +276
    Its not just you ive been having the same problems.
     
  3. gingercat

    gingercat
    Active Member

    Joined:
    Nov 19, 2002
    Messages:
    489
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Lancashire, UK
    Ratings:
    +26
    They're obviously having problems - the site came up yesterday with a page saying the forums were down whilst some file corruption was being fixed - I guess they haven't completely sorted it out yet.
     
  4. Supersonic

    Supersonic
    Active Member

    Joined:
    Jan 5, 2005
    Messages:
    811
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Surrey
    Ratings:
    +50
    Me too, I get 'document contains no data' errors in Firefox. IE6 is no better either.
     
  5. gandley

    gandley
    Well-known Member

    Joined:
    Aug 31, 2003
    Messages:
    5,024
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Paradise Lost
    Ratings:
    +269
    theres been like a thousand people online each day for the past few days so i expect the traffic is also slowing things down.

    Be better once they get the second server up and running :smashin:
     
  6. Geoxis

    Geoxis
    Active Member

    Joined:
    Apr 4, 2005
    Messages:
    312
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Surrey
    Ratings:
    +15
    Yeah, I can't wait for the new server as it's unbelievabely slow when is working or not working at all. can't find server it says sometimes.

    But well I believe we got to be patient.....
     

Share This Page

Loading...