Is my Wii broke? (remote issues)

Discussion in 'Nintendo Wii-U & 3DS' started by secombe, Dec 21, 2006.

  1. secombe

    secombe
    Active Member

    Joined:
    Dec 7, 2006
    Messages:
    94
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Wiltshire, UK
    Ratings:
    +53
    One of my remotes wouldn't work today (number 1 light would flash, stay constant and then go out as soon as I moved it) so I assumed the batteries were dead.

    To check I took the batteries from the one that was working and tried them in the faulty one, still no joy. So then I put fresh batteries in both remotes, and now nothing works!

    Doing the standard synch procedure, holding down red button on console and remote as required and on both remotes now all 4 lights on the remote just flash indefinitely (I gave up after about 3 minutes), am I missing something?!
     
  2. Member 55145

    Member 55145
    Distinguished Member

    Joined:
    Jan 18, 2005
    Messages:
    12,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +3,481
    turn console off. pick your main remote and press power button on it, this should turn wii on with your remote syncing to player 1.

    press home button and i think it gives your instructions for other remotes
     
  3. KinkyAffro

    KinkyAffro
    Active Member

    Joined:
    Dec 13, 2005
    Messages:
    1,508
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    South Yorkshire
    Ratings:
    +164
    I also had this problem.
    I unplugged the console at the wall in the end and when i powered back on everything, including remotes, worked ok again :thumbsup:
     
  4. SuperKip

    SuperKip
    Active Member

    Joined:
    Aug 22, 2006
    Messages:
    517
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    kent
    Ratings:
    +16
    When doing the Sync I had the same problem. Then I found that if you press the button on machine and remote just once at the same time (without keeping both buttons pressed in) then it seems to sync it straight away.

    I tried about 5 times keeping the buttons compressed on both remotes before this and it wasn't working. I thought i'd broken something already:rolleyes:
     

Share This Page

Loading...