Is my Sony 725D Dying?

Discussion in 'Blu-ray & DVD Players & Recorders' started by UlricVonLichtenstien, Feb 4, 2002.

  1. UlricVonLichtenstien

    UlricVonLichtenstien
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just recently, I have noticed that my 725 shows bands of light and dark on scenes where there is a lot of movement. I can (usually - sometimes it takes more than one go) get rid of it, by tuning the DVD off, then on again.

    It's connected to the telly (Phillips 42" plasma) via the 2nd RGB scart, and everything is set for RGB. It's a Techtronics chipped unit which is now about 2 1/2 years old

    Any ideas what could be causing this?

    BTW, it dosen't auto switch to the sony logo on when it's switched on anymore...

    Cheers

    Jason
     
  2. UlricVonLichtenstien

    UlricVonLichtenstien
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ....Anybody ....Anybody
     
  3. UlricVonLichtenstien

    UlricVonLichtenstien
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can nobody help?:(
     
  4. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    uk.media.dvd ?
     
  5. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,536
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +937
    Seems like theres something wrong with it so you´ll need to get it looked at, either where you bought it from or at another place.
     

Share This Page

Loading...