1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is My Pronto Faulty?

Discussion in 'Home Cinema Control & Remote Controls' started by Apocalypse, Apr 13, 2003.

  1. Apocalypse

    Apocalypse
    Standard Member

    Joined:
    Aug 14, 2002
    Messages:
    840
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Sheffield
    Ratings:
    +0
    I got my Pronto 2 days ago but I'm constantly having problems with it picking up the Processor's remote commands. While in learn mode it says "Ok" to the command but when trying it out in Use mode it does nothing. The processor is the Marantz AV9000 and it's remote is the RC-18SR. Commands it constantly fails to work are the DVD Input, THX Mode, 2-Channel mode and the test tone command. The pronto is useless to me if it can't pick up those commands so I really need to know if it's a fault at my end or if the Pronto isn't working properly.

    To recap, the pronto acknowledges that it has learnt the commands but in the Use mode it doesn't work.
     
  2. Loada

    Loada
    Active Member

    Joined:
    Mar 4, 2003
    Messages:
    585
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Guisborough, North Yorkshire
    Ratings:
    +48
    If your Pronto is successfully learning and using other codes, then it's working fine. There are some codes that it will have trouble learning, especially if they have strange behaviour (toggling and the like). It may be down to the way you are learning it - there are several methods to use when teaching a code to the Pronto, they are detailed in the Remote Central FAQ here.

    You may want to look in the files section at Remote Central to see if someone else has posted a CCF with your equipment in - if so, chances are they've successfully learnt everything. Also, check the "discrete codes" section in the file area, just in case your equipment is in there.

    To summarise, I'm pretty sure your remote isn't faulty.

    Good luck with your learning, it's all part of the fun :)
     
  3. Apocalypse

    Apocalypse
    Standard Member

    Joined:
    Aug 14, 2002
    Messages:
    840
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Sheffield
    Ratings:
    +0
    Thanks for the reply and help Loada, it took a lot of attempts but the pronto does eventually learn the more complicated commands, tonight I've been designing my own config file and all seems well, can't wait to finish it.
     
  4. stevelup

    stevelup
    Member

    Joined:
    Aug 13, 2002
    Messages:
    6,130
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Swindon
    Ratings:
    +842
    Hi

    The Tonto software (download here) is *much* more reliable at learning IR codes than either using the Pronto on it's own, or using the ProntoEdit software.

    I would recommend giving it a try.

    Steve
     
  5. shoehorn

    shoehorn
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I can't wait to finish my config file either.....
    I've only had my pronto for 2 years......
    It's always a tweak here and a tweak there......
    - and then -
    you see another .ccf on Remote Central.........
     

Share This Page

Loading...