1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Notice: AVForums will be offline at 10pm for no longer than 30 minutes for scheduled maintenance. Apologies for any inconvenience this causes.
    Dismiss Notice

Is My Plasma Fu£@ed

Discussion in 'Plasma TVs' started by nokiauk, Sep 15, 2005.

  1. nokiauk

    nokiauk
    Active Member

    Joined:
    Dec 28, 2004
    Messages:
    873
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Edinburgh
    Ratings:
    +47
    Turned plasma on tonight for the footie and I have a permenant blue vertical line on the picture, changing channel or turning off & on hasn't removed it.
     
  2. Peabo

    Peabo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hehe, is it a Samsung by any chance?
     
  3. nokiauk

    nokiauk
    Active Member

    Joined:
    Dec 28, 2004
    Messages:
    873
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Edinburgh
    Ratings:
    +47
    nah worse than that it's a daewoo

    still prob get swapped for another manufacturer from the store
     
  4. Peabo

    Peabo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think this is a common problem with cheap plasmas. It happened to my Samsung twice. I suggest swapping it for a different make like you said.
     

Share This Page

Loading...