1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is it OK to use 2 6ohm speakers as rear surrounds when the rest are 8ohm?

Discussion in 'AV Receivers & Amplifiers' started by pez, Sep 9, 2004.

Thread Status:
Not open for further replies.
  1. pez

    pez
    Active Member

    Joined:
    May 1, 2004
    Messages:
    776
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    31
    Location:
    Newport
    Ratings:
    +27
    the denon 2805 is driving the evo 3b 5.1 ive recently bought well (even the sub, which appears to have a problem...see the subs section).

    I went out today and bought some proper QED Micro and Original speaker wire to wire everything up, and was planning on picking up another set of EVO 1s for rear surrounds this weekend.

    in the meantime ive got some ok sony 6ohm 80 watt rated speakers lying around.

    can i connect those up to the denon amp (rated at 100w per speaker) even though the rest of the EVOs are all 8ohm and rated at over 100w?

    also, should the test tone and the auto setup of the denon amp be so loud?

    I thought it was broken the first time i ran it!

    pez
     
  2. Arcangel

    Arcangel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes. It will be fine with those speakers. The test tones are loud as the volume usually sets itself to 0db when they're run. Once set, 0db would equate to Reference Level for playback. :)
     
  3. lynx

    lynx
    Well-known Member

    Joined:
    Jan 20, 2002
    Messages:
    4,633
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    It always rains.
    Ratings:
    +301
Thread Status:
Not open for further replies.

Share This Page

Loading...