Is it My XBox or the Disk that is Broken????

nheather

Distinguished Member
I have an XBox 360 that it just over 1 week old. It came with Obilivion and Prey.

We tried Oblivion on the first day - just to the select 'New Game' and get to the Character Creation screen - all seemed okay.

We haven't touched it since today but now are having problems with it.

From putting the disk in everything seems to take a long time - black screens longer than you would expect between sequences - but eventually you get the menu up.

Then everything goes really slow.

For example press new game - takes about 20 seconds for the 'are you sure you want to start a new game' dialog to appear.

Once you select "Yes" it then takes another 20-30 seconds to get the progress bar. Then the fun really starts.

Have tried a few times. Sometimes the progress bar never progresses at all. Mostly it creeps slowly to about a third and then doesn't appear to make any progress. I have left it for up to 15 minutes and no joy.

Other games seem to load okay but obviously something is wrong - but is it the disk or the XBox itself.

The disk is clean - no physical marks. We know it loaded originally.

Other games work so that would suggest the disk is faulty - but it is perfectly clean. Could it be a DVD Drive fault - struggling to read copy protection or something. But wouldn't that effect other games?

What do you think - anyone else seen anything like this?

Will take the disk back to shop but can't do that until Thursday at the earliest.

I'd appreciate any ideas before then.

Thanks,

Nigel
 
nheather said:
I have an XBox 360 that it just over 1 week old. It came with Obilivion and Prey.

We tried Oblivion on the first day - just to the select 'New Game' and get to the Character Creation screen - all seemed okay.

We haven't touched it since today but now are having problems with it.

From putting the disk in everything seems to take a long time - black screens longer than you would expect between sequences - but eventually you get the menu up.

Then everything goes really slow.

For example press new game - takes about 20 seconds for the 'are you sure you want to start a new game' dialog to appear.

Once you select "Yes" it then takes another 20-30 seconds to get the progress bar. Then the fun really starts.

Have tried a few times. Sometimes the progress bar never progresses at all. Mostly it creeps slowly to about a third and then doesn't appear to make any progress. I have left it for up to 15 minutes and no joy.

Sounds like the cache needs clearing. Do a search of the forums and you'll get an answer on how to clear it.
 

nheather

Distinguished Member
Yep sorry - was in a bit of a panic so posted before searching.

Seems a 'bug' in Oblivion if cache is fragmented. Need to hold 'A' whilst DVD is booting.

Cheers,

Nigel
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom