1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is anyone else having problems with subtitles on Sky+?

Discussion in 'Sky Digital TV Forum' started by NicolasB, Jun 17, 2003.

  1. NicolasB

    NicolasB
    Member

    Joined:
    Oct 3, 2002
    Messages:
    5,804
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Emily's Shop
    Ratings:
    +520
    The most annoying thing that my Sky+ box currently does is to stop producing subtitles. If I reboot it (unplug it from the mains, then plug it back in) then it works for a day or so, but then stops producing them again. I wouldn't mind except that of course if you reboot it in the middle of a recording you lose the recording. :mad:

    And being partially deaf I make more use of subtitles than some people would.

    (sigh)

    I wondered if it might be a problem with the latest software update. Is anyone else having this problem, or is my box on the fritz? (It's out of its guarantee period now, sadly).
     
  2. Starburst

    Starburst
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    17,838
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ilkeston
    Ratings:
    +979
    I would suspect a software issue rather than a hardware issue and while a reboot loads the OS backup that's stored internally perhaps a full OS download might make a difference.

    One point about the warranty, while you own the hardware the software SKY+ runs remains the property of SKY and if that is causing a problem then it's reasonable to suggest that they have final responsibilty to ensure the software is installed correctly and working.
    Of course the CS reps are trained never to admit it could be SKY's fault !
     

Share This Page

Loading...