1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

irbus.sys xp pro file required

Discussion in 'Desktop & Laptop Computers Forum' started by Stellavision, May 12, 2005.

  1. Stellavision

    Stellavision
    Active Member

    Joined:
    Apr 7, 2003
    Messages:
    2,288
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Southsea, UK
    Ratings:
    +96
    I am interested in using the MCE remote with Media Portal within XP Home.
    Apparently I need the irbus.sys file which is found *ONLY* on the win-xp *PROFESSIONAL* disk in the I386 directory.

    Would it be possible for someone to locate and send me this file please?

    If you can help pm me and I will send you my email address.
     
  2. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I can send it to you

    Dave
     
  3. Stellavision

    Stellavision
    Active Member

    Joined:
    Apr 7, 2003
    Messages:
    2,288
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Southsea, UK
    Ratings:
    +96
    Thanks Dave, you're a star!:thumbsup:
     
  4. nwgarratt

    nwgarratt
    Distinguished Member

    Joined:
    May 5, 2002
    Messages:
    26,443
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,871
  5. Stellavision

    Stellavision
    Active Member

    Joined:
    Apr 7, 2003
    Messages:
    2,288
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Southsea, UK
    Ratings:
    +96
    Tried that last night. When you click download file you get an error saying "We cannot process this transaction because there is a problem with the PayPal email address supplied by the seller...."
     
  6. nwgarratt

    nwgarratt
    Distinguished Member

    Joined:
    May 5, 2002
    Messages:
    26,443
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,871
    I just tried it and got the same. What has Paypal got to do with it?
     
  7. sholao

    sholao
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Barrie,

    Did you get your MCE remote to work with Media Portal?
     
  8. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You have to pay (using Paypal) in order to download the file!

    To think I gave it away free :suicide:

    Dave
     
  9. Stellavision

    Stellavision
    Active Member

    Joined:
    Apr 7, 2003
    Messages:
    2,288
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Southsea, UK
    Ratings:
    +96
    I have got my MCE remote fully working with Meedia Portal and Meedio, and I can even turn my pc off with it.

    Dave, I'm sure you felt much better for doing a good deed to a forum member.;)
    However, none of the files you sent me were any good anyway. In the end I discovered that I needed I particular version of the irbus.inf file which I managed to download from the peer to peer network.
     
  10. callagga

    callagga
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Could someone indicate where to download a copy of the driver (for a MCE 2005 remote) please?

    [I have windows XP *HOME* & want to get it working with GB-PVR]

    Tks
     
  11. Hacker X-13

    Hacker X-13
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have win-XP Pro and can't find any irbus files in the disk...
    I already DLd the irbus.inf by searching on Google.
    HOWEVER, I can not find the .sys file anywhere... INCLUDING THE INSTALL DISK (compressed or not).

    could someone please send me the files.
    Thanks in advance

    X-13
     
  12. Singh400

    Singh400
    Member

    Joined:
    Feb 21, 2006
    Messages:
    17,840
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Earth
    Ratings:
    +3,379
    You aren't looking very hard. It's on my install disk.

    Code:
    [SIZE="3"]25,486 irbus.sy_[/SIZE]
    Thats in the compressed format.

    Code:
    [SIZE="3"]40,832 irbus.sys[/SIZE]
    Thats when I extract it from the compressed file.
     
  13. Hacker X-13

    Hacker X-13
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ok so why do I have to point the search to the exact file!?

    any way, as I have stated before I am running Windows XP pro edition. I think some versions no matter how much you patch them will not use the remote... I am trying to get the remote that came with the WinTV-PVR USB adapter to work on my pc. I'm about to give up but not before I build my own receiver and test it. if anyone can help me figure out what's missing I would appreciate it.:lease:

    thanks in advance
    X-13

    PS, I have :rtfm: and it said it should work... but it doesn't.
     
  14. sonicflood

    sonicflood
    Standard Member

    Joined:
    Jul 3, 2009
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know that this thread is a bit old but I've just resolved the problem with the onboard eHome Infrared Transceiver on my Sony Vaio VGX-XL100 Media Centre and thought that the information could be helpful to someone else.

    My hard drive with Windows Media Centre OS crashed so I swopped it with my laptop's Windows XP Home Edition SP3 hard drive.


    Consequently, I lost the use of the Infrared Transceiver because the required files are not in SP3.
    Windows would not allow me to install XP Update 2 for IR (KB912024) because SP3 was installed.


    The article at the following link gives a general explanation of the problem:
    eHome Infrared Receiver not recognized by Windows XP at it.megocollector.com


    I found the irbus.inf on my other laptop with Windows XP Professional.
    I also copied irbus.PNF for good measure (though I'm not sure whether this file was required).


    I was then asked for the irbus.sys file (after installing irbus.inf) which I searched for in XP Pro and subsequently extracted to the (hidden) INF folder on the media centre.


    The result after a week of lack sleep trying to find a solution: I can now use my Sony Media Centre remote control (RM-MCE10EP) and Harmony One to operate both Windows Media Player and XBMC. :clap:
     

Share This Page

Loading...