1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ipod mini, after one day its driving me mad.

Discussion in 'Headphones, Earphones & Portable Music' started by Harj, Jan 3, 2005.

Tags:
  1. Harj

    Harj
    Active Member

    Joined:
    Dec 23, 2001
    Messages:
    1,164
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    London
    Ratings:
    +34
    Got my wife a mini-ipod for xmas, set it up last night, uploaded a cd to the pod impressed so far.

    Showed her this morning hot to use it, as soon as i connected got this message:-

    "The software required for communicating with the Ipod is not installed correctly, Please reinstall Itunes to install the Ipod's software."

    I have unistalled, installed, downloaded from apples website, still the same message, its been a few hours trying to fix this and has consumed my day off, im very angry, if this was a microsoft product would there not be sniggers and laughs all over? Im not impressed, i have looked on the web and tried various solutions but none have worked, can someone please please help, regards.
     
  2. w3dal

    w3dal
    Well-known Member

    Joined:
    Aug 4, 2002
    Messages:
    5,046
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Chelmsford, Essex
    Ratings:
    +585
    have you done a factory reset on the ipod???.

    there are instructions on the apple website on how todo this.

    Dal
     
  3. Harj

    Harj
    Active Member

    Joined:
    Dec 23, 2001
    Messages:
    1,164
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    London
    Ratings:
    +34
    Reset it according to instruction booklet, also downloaded softwarre from the website (apple), followed various ideas from forums. No soultion, 4 hours in.
     
  4. ipodstudio

    ipodstudio
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Did you update the mini's firmware?
     
  5. Harj

    Harj
    Active Member

    Joined:
    Dec 23, 2001
    Messages:
    1,164
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    London
    Ratings:
    +34

    How do I do that? Remember, it was working yesterday. This ipod is the most frustrating kit i've ever had to get working, some solutions seem to work for some ppl, and not for others.
     
  6. ipodstudio

    ipodstudio
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

    This should get you through it :)
     
  7. Harj

    Harj
    Active Member

    Joined:
    Dec 23, 2001
    Messages:
    1,164
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    London
    Ratings:
    +34

    Thanks, been through it, at the moment im not geeting anywhere, looking on the web, quite a few ppl have the same fault, i've now been attempting to fix it for 8 hours and have had enough, will attempt afreash in the morning, i am off but really dont want to spend it on the pc fixing something that is supposed to be plug and play!
     
  8. suzywong

    suzywong
    Standard Member

    Joined:
    Nov 6, 2003
    Messages:
    261
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Southampton
    Ratings:
    +0
    I've just set up two iPods on two PCs. A mini for daughter 2 on her PC and a U2 special for SWMBO on the family PC (library on the family PC, ethernet between the two)

    While waiting for the IPods to arrive, I had downloaded and installed iTunes (ver 4.7 I think) directly from the Apple site, in order to have a play around with it. When the iPods arrive chez nous I plugged SWMBO's into the Firewire port....the software would not recognise the iPods at all.

    Therefore in both cases I had to de-install iTunes/iPod software, delete it from the HDD and remove any references in the registry. And then I installed from the CD and let the installation software register and configure the iPod when it wanted to do so (therefore, not plugging the IPod in until requested).

    Having done that, I found I could then get iTunes to download the latest version from the apple website and update the firmware & iTunes. I could then add the second iPod quite happily.

    A few choice curses were uttered in the direction of Mr Jobs, but ultimately the system works (I've even got SWMBO's connected to her Win Me - USB 1.0 machine using EphPod!)

    regards
     
  9. Harj

    Harj
    Active Member

    Joined:
    Dec 23, 2001
    Messages:
    1,164
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    London
    Ratings:
    +34
    Thanks Suzy ( and ipodstudio)
    This is what happend this morning.

    I have two accounts on my laptop, both administrators, I went to my account (the first one created) and unistalled ipod/itunes, removed all traces from the c: (i was unable to remove the updater on wifes account) . Went to Rgistry (via redeit) removed all traces of anything apple.

    I then lost my d drive! Not seen by the computer anymore, code 41 error, managed to fix it by again playing with the registry (thank god for google), reinstalled Itunes and everything works!
     
  10. ipodstudio

    ipodstudio
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yippee!! He!He! It's so nice when someone struggles but get's there in the end. It can be a pain with that installation but hopefully you'll find it worthwhile now. Congrats! :smashin:
     

Share This Page

Loading...