• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

IPOD Help with Sony BDV-E300

JosephTowers

Standard Member
I bought my Sony BDV-E300 a while back and it works great. But, all of a sudden my IPOD stopped working with it. In the beginning, the control remote could control my IPOD and the music from the IPOD was great on the surround sound system. Then, I tried to use it one day and the IPOD could no longer be controlled with the remote, and whats worse, it would not play music loud enough from my IPOD on the system. I have to turn the volume up to max in the surround sound system in order to hear very low volume for the music coming out of my IPOD. So, I know that the connection is good. I can hear the music playing from my IPOD on the system, its just that there is too little volume and I can't control the IPOD with the Remote anymore. I turned the volume all the way up on the IPOD (never needed to before) but that didn't work either. I messed with the settings on the Surround sound system itself, but nothing worked. I pushed every button on the control to see if maybe I accidentally pushed something, but nothing helps. I turned the volume on the TV all the way up too, but that did not help.

So, connection is good. IPOD still works. Literally from one use to the next, something is keeping the volume level way down on the system and keeping the remote control from working with my IPOD.

Does anyone have any solutions? Help, I love my surround sound system but it is also my DJ when I throw parties at my house!
 

pauldb

Standard Member
I bought my Sony BDV-E300 a while back and it works great. But, all of a sudden my IPOD stopped working with it. In the beginning, the control remote could control my IPOD and the music from the IPOD was great on the surround sound system. Then, I tried to use it one day and the IPOD could no longer be controlled with the remote, and whats worse, it would not play music loud enough from my IPOD on the system. I have to turn the volume up to max in the surround sound system in order to hear very low volume for the music coming out of my IPOD. So, I know that the connection is good. I can hear the music playing from my IPOD on the system, its just that there is too little volume and I can't control the IPOD with the Remote anymore. I turned the volume all the way up on the IPOD (never needed to before) but that didn't work either. I messed with the settings on the Surround sound system itself, but nothing worked. I pushed every button on the control to see if maybe I accidentally pushed something, but nothing helps. I turned the volume on the TV all the way up too, but that did not help.

So, connection is good. IPOD still works. Literally from one use to the next, something is keeping the volume level way down on the system and keeping the remote control from working with my IPOD.

Does anyone have any solutions? Help, I love my surround sound system but it is also my DJ when I throw parties at my house!

I also have the exact same problem, Ive just bought the system and the ipod dock didn't work, ie sound really low and only coming from one speaker. Now its stopped charging my ipod as well so I've sent the dock back to try a replacement.
Did you get yours working in the end?
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom