1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iPod error

Discussion in 'Headphones, Earphones & Portable Music' started by Lex, Dec 28, 2004.

Tags:
  1. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    My little brother's iPod (4th gen 20gig which is about 6 months old) seems to have died... when you switch it on the apple logo appears followed by a folder with an exclamation mark... It also isn't recognised when you plug it into the PC... I have been through the Apple website - they say that it could be that it needs reformatting or resetting, but I can't do either of these things as the computer won't recognise that it is connected.
    So basically I am about to send it off for him to be serviced/replaced but just wanted to check to see if anyone had any ideas first...

    thanks.
     
  2. richkeys

    richkeys
    Banned

    Joined:
    Jan 16, 2003
    Messages:
    106
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    London UK
    Ratings:
    +0
    i think you can reset the ipod by holding down both play/pause and menu buttons together for more than 5 secs. this has worked on my girlfriends miniipod. have you lokked in any ipod forums on the web? ithink there's one called www.ipodlounge.com
     
  3. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    thanks for the reply richkeys - I have tried resetting it about a hundred times but it still shows the "!folder" error... I will check out the forum you mentioned. thanks.
     
  4. LinkinRuss

    LinkinRuss
    Standard Member

    Joined:
    Dec 4, 2004
    Messages:
    178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    have u tried formatting the ipod wit the lastest softwatre version?
     
  5. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    I can't format it because the PC will not recognise that it is connected...
     
  6. Lester

    Lester
    Active Member

    Joined:
    Mar 4, 2001
    Messages:
    243
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Oop North
    Ratings:
    +10
    Even though it's not recognised, have you tried running the Updater anyway and restoring factory settings ?

    Something similar happened to a friend of mine, and I'm sure this was able to help.
     
  7. LinkinRuss

    LinkinRuss
    Standard Member

    Joined:
    Dec 4, 2004
    Messages:
    178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    how bout if u reset all settings from the ipod menu?
     
  8. ipodstudio

    ipodstudio
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just to make sure you've done the reset correctly, LOOK HERE.
     
  9. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    Unfortunately you can't run the updater unless the PC recognises it :(


    I can't access the menu - there is just the apple logo and then the folder error symbol. That's all :thumbsdow

    Yes that is how I have done it, just goes around in a loop...


    Thanks for all the replies guys - looks like it is dead! :(
     
  10. ipodstudio

    ipodstudio
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hmmm....tough break, sorry to hear that. Time for a warranty claim, I guess. :(
     
  11. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    Yeah, apparently Apple are very good - they send you a replacement return of post...
     
  12. Phil.LFC

    Phil.LFC
    Active Member

    Joined:
    Mar 31, 2002
    Messages:
    729
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Staffordshire
    Ratings:
    +56
    The same thing has happened to my ipod which I had for Xmas.
    It went wrong after trying to load the latest software update from the Apple site. It is a known problem apparently, though Apple don't like to admit it. Something to do with the USB connection/Windows XP/SP2.
    I phoned Apple but they were useless. I think it was a call centre in India. They said they'd send a courier out to collect my ipod and take it back for testing, even though the guy on the phone had said it was definitely faulty. They would then repair it and send it back out. I said I required a replacement but they refused to send one. I spent 70 minutes on the phone :censored:
    I'm now going to get my money back from Amazon and buy another one somewhere else (when I can find one in stock!).
     
  13. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    I spent 30mins on the phone to the call centre as well. Frustrating isn't it. I have to be honest and say that I found it really difficult to understand what the guy was saying, his accent was so strong. He was basically telling me to repeat all the things I had already done and he wouldn't accept what I was telling him - I told him about ten times that it wasn't being recognised by the PC, buy he still kept telling me to reformat it! :mad:
    In the end he accepted that it was broken and we are going to send it back! :(
     
  14. subevo

    subevo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yes i opened my ipod on christmas day and it would only download some songs.i updated and also got the folder icon.it took me a WEEK of trying everything was about to give up.firstly you have to put the ipod into disc mode.this can be done when the folder icon is present.check website to do this it took me a few tries as i didnt know the technique.then try and do a restore to factory defaults.had to do this twice.the second time the ipod battery was completely flat(then charged slightly)before doing the restore maybe this helped.but now ive got 500 songs on it.keep fingers crossed.the folder icon seems to be a common occurence but the problem solving pages are poor.
     
  15. Jonesey

    Jonesey
    Active Member

    Joined:
    Dec 10, 2004
    Messages:
    343
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +29
    I had this error message come up the first day I tried mine out.

    Here is what you have to do.

    Go into start up -your programmes.
    Select IPOD
    Go into the Software Updater file
    This will search for the IPOD as a hard disk
    A screen will pop up asking you to RESTORE.
    (This will erase everything you had on it, not a problem as you can update later from your existing ITunes Library.)

    As soon as the restore has completed.
    Plug the IPOD directly into your mains power adaptor via the firewire it came with....as if you were going to do a charge from mains.
    This will display a progress bar and complete.

    Plug it back into your PC and follow the instructions to reconfigure.

    I have done this twice now as a download i did corrupted the IPOD.

    Dont be alarmed as this will work, APPLE talked me through it.

    I hope this helps.
     
  16. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    Thanks for your input, but like I said earlier the PC will not recognise the iPod when it is connected so I cannot update/format/restore or anything... :(
     
  17. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    Sent it back last friday - recieved a brand spanking new replacement this morning! Well done Apple :clap:
     
  18. fraggle

    fraggle
    Member

    Joined:
    Dec 11, 2002
    Messages:
    1,441
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Milton Keynes
    Ratings:
    +29
    Good news.

    Did you send it back to Apple or the shop you bought it from?

    Must say when I got mine I didn't charge it fully (well you have to have a little play with new xmas pressies don't you? :) ) and Apples updater did its thing, said there was a new version, downloaded that, that did its update thing, disconnected iPod, and it died.

    Many resets, all acheiving nothing, and plugging it into the USB port wasn't charging it at all I thought I'd killed it. Eventually I connected it to the mains charger via firewire (still didn't show any charging), did a reset when it was plugged into firewire charger, and that did the trick, letting the update complete and finish... phew... if it hadn't worked it would have been my shortest xmas pressie ever!
     
  19. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    Yes I sent it back to Apple under their 12mnth warranty - their help line is hopeless, but at least their returns policy is efficient... UPS delivered an empty box to put it in on thursday, came back and collected it on friday and the brand new one arrived yesterday :smashin:
     
  20. Juzminator

    Juzminator
    Active Member

    Joined:
    Mar 28, 2001
    Messages:
    346
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Ipswich,England
    Ratings:
    +3
    Sorry to drag this thread back from the dead, but I thought I'd better as I received a 4G 20gb ipod yesterday for my missus which had the exact same problem as Lex's. After installing iTunes, my PC decided that the ipod needed formatting, and that's where all the problems began..and ended. The upshot was that I was getting the folder/exclamation mark treatment, with no restoring (either via the PC or via the ipod direct) actually making the blindest bit of difference.

    I cured it 100%, however.

    I thought I'd try (as a last resort) connecting the ipod via Firewire rather than USB 2.0 to see if I could, at least get the PC to see the damn thing...and it worked! Whereas before the PC was telling me that the ipod needed updating and then telling me it needed restoring, and then proceeding to tell me that there was a disk write error and that was a firmware problem with the ipod, this time (via Firewire) it told me to do a restore, which it promptly did and *touch wood* no problems since.

    It's certainly something worth trying if you're getting these kinds of problems with an ipod connected via USB 2.0 (especially with a new ipod that's only just been connected to the PC). Certainly saved us the hassle of an exchange.

    Hope this helps.
     
  21. Diving Bear

    Diving Bear
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had a similar problem. The wretched thing wouldn't work with the USB. I fitted a fire-wire card into my PC and it worked perfectly.

    Until a few days later the whole thing died. Took it to an Apple shop who confirmed it was dead. Returned it to Amazon who sent out a replacement before they had received the old one back. Very good service. Today they have ceridited me with the £3.20 postage I paid sending it back. New one works fine. Very impressed with Amazon. :clap:
     
  22. Juzminator

    Juzminator
    Active Member

    Joined:
    Mar 28, 2001
    Messages:
    346
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Ipswich,England
    Ratings:
    +3
    Yikes - hope my missus's one doesn't snuff it a few days down the line :eek:

    If it does, I'll be sure to post with any news.
     
  23. Jemma

    Jemma
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    RE: 60gb photo ipod
    i have been reading all the post you have sent and the others that have replied to you. i am having the same problem as you did before you sent your ipod back. right now i am having the "!folder" icon on the ipod and i have tried pressin the menu and play/pause button at the same time but it doesnt seem to work... same goes with you before. :( i wanted to know wheer you got the site from when you sent your ipod back? where did you get the UPS addresss or what is the UPS anyway?? :confused:
    i am so sorry i know nothing to do with computer and all these new technologys... do forgive me for not unstanding.

    many thanks if you can help me.
    Jemma. :lease:
     
  24. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
  25. troots

    troots
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This problem is still alive with a 20gb ipod my son purchased one week ago. Ours froze while receiving songs on itunes on its first try on a USB 2.0 connection with Windows XP.

    Once the "folder! / apple" error message appeared it was impossible to "reset" it with the buttons or "restore" this ipod from the windows program menu. I read all of the above info from Lex and friends which was really helpful. Nothing worked.

    I tried firewire and that didnt work either.

    Since I live in the bush nowhere near an Apple Store or Dealer, I went radical and reformatted the ipod as a "storage device" from Windows and then "restored" it in the ipod software. This worked.

    Plug the ipod into your firewire or usb (firewire is faster). Double click the ipod as if it were your memory stick storage device in "My Computer". Windows cannot recognise the frozen device totally (as Lex is correct) and asks you to reformat the "fat32" storage device. Select "quick format". Once you you have reformatted it like a floppy disk, go back and "restore" it under the ipod software. Go to Programs-->Ipod-->Ipod Updater-->Ipod Restore. It works now. Hope it helps.
     
  26. SamR

    SamR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have this very same problem, but am also getting a clicking noise coming from my 20GB device. Does anyone else hear this? It's quite audible.

    I have tried to do what Troots has done but my device could not be recognised. I think it is well and truly dead.

    :lease: Help me!!!!!!!
     
  27. SamR

    SamR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    In fact it's telling me it Cant Mount iPod.
     
  28. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,510
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,850
    Normally a clicking noise from any hard disk is bad news I'm afraid.
     
  29. hagbard_celine

    hagbard_celine
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yeah, i hear mine click as it does the same damn thing and i cringe.
    WHAT CAN WE DO!?!?
    isn't there a hero out here destined to save me from my music deprived world!?!?
    woe is me.
     
  30. forumboy

    forumboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Dear lex, I have all the problems you have. I called up the apple hotline and there absouloutely useless, had a fench man. Where do you send the ipod back to if I have my warranty still. I have no idea many thanks!! :)
     

Share This Page

Loading...