iPod Classic

Discussion in 'Headphones, Earphones & Portable Music' started by J0hnEast0n, Sep 12, 2007.

Tags:
  1. J0hnEast0n

    J0hnEast0n
    Active Member

    Joined:
    Aug 24, 2007
    Messages:
    273
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Aberdeenshire
    Ratings:
    +22
    Just wondering if anyone else has this problem...

    Sometimes when i select a song to play, my iPod will just skip to the second song in the album.

    I had the same problem with my old 2g iPod but i just assumed it was because its a 100year old brick

    John
     
  2. LFCRules

    LFCRules
    Well-known Member

    Joined:
    Sep 3, 2004
    Messages:
    2,682
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +188
    Nah, my 160Gb has been fine throughout the day
     
  3. spl23

    spl23
    Well-known Member

    Joined:
    Jan 9, 2004
    Messages:
    2,672
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +385
    It's probably a problem with those files, rather than the hardware - try reripping the ones that it skips and see if that helps.
     
  4. daveb975

    daveb975
    Well-known Member

    Joined:
    Oct 25, 2002
    Messages:
    4,505
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    London
    Ratings:
    +423
    Not had that problem. Mine has stopped for no apparent reason once when listening through headphones, but seems fine now.

    It has a few problems playing through my Belkin TuneBase FM adaptor, but I am not complaining considering I did not think that that supported the Classic at all!
     

Share This Page

Loading...