1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ipod Apple Logo wont go away.

Discussion in 'Headphones, Earphones & Portable Music' started by ToeTagXX, Oct 2, 2005.

Tags:
  1. ToeTagXX

    ToeTagXX
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a 40 gig i think 1st Gen. Ipod manufacutred in 2003. One day when i went to use the ipod i noticed it had the Apple logo on the display instead of the normal Do Not Disconnect or "Check" shown for taking it off its cradle. I've tried to reset the ipod by holding the "menu" + "play/pause" button and it does restart the ipod but never gets past the Apple logo. Apples tech support site has nothing pointing to this issue, anyone have any ideas?

    Also Windows XP isn't seeing the IPOD anymore either, though when i put it on the cradle its seeing it as a Network device. Tried to boot from the windows XP disc and see if i could just do a reformat to the drive, but its also not seeing the ipod when it performs the initial system check for available drives.

    :confused:
     
  2. extremelydodgy

    extremelydodgy
    Active Member

    Joined:
    Oct 27, 2004
    Messages:
    2,219
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +61
    Have you tried putting the iPod in disk mode and restoring it?
     
  3. ToeTagXX

    ToeTagXX
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Have you tried putting the iPod in disk mode and restoring it?

    I cant access this unit at all, The only thing I can do is Reboot it by pressing the menu and play/pause. Otherwise im not sure on going into disk mode. Is that done via software or hardware on the Ipod? I am not very Ipod savy. Any suggestions or reccomended procedures would be great!
     
  4. cwick

    cwick
    Active Member

    Joined:
    Feb 4, 2002
    Messages:
    2,207
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading
    Ratings:
    +95
    Sounds a bit broken. Try giving it a full charge overnight - I've read of ipods getting a bit stuck when they dont have enough charge.
     
  5. ToeTagXX

    ToeTagXX
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This was a full charge when this first happened. But its back on the cradle. And when on the cradle it does charge even though it doesnt show the charging icon on the Ipod screen.
     

Share This Page

Loading...