iPhone 4S - no sounds

gregster10217

Active Member
I left my iPhone 4S on charge overnight and came down this morning to find that when I press the volume buttons on the side, it says 'headphones' on the screen. I've got no headphones plugged in and am not getting any sound from the phone on videos/games etc.

I've looked through the settings, but cannot see anything that would make it be permanently on headphones. Very frustrating, anyone got any ideas? I've tried plugging headphones in and taking them out again, and also plugging in the Apple charging plug again, and them removing, but still no joy. I've turned it off, and restarted, nothing. I've never even plugged headphones into it, so am truly
confused.

HELP!!

Thanks
 

Pug72

Well-known Member
Tried a hard reset? Hold both power & home buttons and release when Apple logo appears.

Also check for fluff/debris in the socket.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom