• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

iphone 4 email text alerts

Lee.Pie

Established Member
Hi all

Hope one of you can help.

I have an iphone 4 from orange. I set up my gmail account on the phone and all is good, but the trouble i'm having is i always get a sms every time i get an email notifying me i have an email. It's driving me mad as i can't stop it. Sometimes it can take 24 hours for the text to come through but i don't need it as i get my emails direct to the phone anyway.

I have spoke to orange and they said they have reset the network and also got me to do it on the phone. It has made no difference it is still doing it.

Any suggestions?
 

Autopilot

Distinguished Member
It's nothing to do with your network, can't believe Orange did not tell you that. It amazes me how retarded first tier support can be. The SMS comes from google, go into Gmail settings page on your PC and disable them.
 

Lee.Pie

Established Member
It's nothing to do with your network, can't believe Orange did not tell you that. It amazes me how retarded first tier support can be. The SMS comes from google, go into Gmail settings page on your PC and disable them.

Sorry i'm being stupid, how do you do that, i've looked through the settings in gmail and can't see anything like that?
 

Autopilot

Distinguished Member
Can find the setting either. I swear it used to be there!

Anyway, I believe sending BLOCK or STOP to the number that SMS comes from. Can take a while for it to work.
 

Matt_C

Distinguished Member
On the computer, go to googlemail and sign in. Then on the top left click Calendar. Then top right click Settings > Calendar Settings, then click the tab for Mobile Setup. You should be able to turn it off from there;
 

Attachments

  • goo cal mob settings.jpg
    goo cal mob settings.jpg
    37.9 KB · Views: 106
Last edited:

Lee.Pie

Established Member
Cheers, i think i have worked it out by looking on orange help on-line.
I've text STOP to 36245 and then SUSPEND to the same number to stop it straight away.
Why orange decided to start sending the text's in the first place is beyond me.
Hopefully i've sorted it, so far so good.
Thanks anyway Autopilot
 

Lee.Pie

Established Member
On the computer, go to googlemail and sign in. Then on the top left click Calendar. Then top right click Settings > Calendar Settings, then click the tab for Mobile Setup. You should be able to turn it off from there;

Just looked at that and my mobile number isn't there so it can't be that.
Cheers though
 

Lee.Pie

Established Member
Yeah gmail.
I don't know how orange know, it don't make sence but it seems to have worked, I hope.
Maybe I'll still get a text later and I can shout some more! Lol
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom