IPAQ TV remote controller 5.1 & Arcam DV88+

sjhanson

Standard Member
OK, this is my first post here after lurking for a while...

I have an IPAQ 3850 running the PDAWIN TV Remote Controller 5.1 and I am trying to control an Arcam DV88+ DVD Player. I have tried learning the codes from the Arcam remote and also imported a .ccf file from my Pronto 890 / ProntoEdit but still get this same problem -;

The first time a button is pressed, the Arcam recognises the signal and responds according. However, on the second press of the same button, nothing! I have to press a different button before I re-press the original, and then it works. For example, when on a DVD menu, if I want to move three items to the right, I cannot just press the right button three times in succession because only the first press is recognised. I would have to press <right, up, right, down, right> in order to get the desired result. This is becoming frustrating!

By the way, the .ccf works ok in my Pronto - I can just press right three times. (Using the RC5 codes from the DV88+ unoffical FAQ)

Is this just something I will have to live with if I want to use the IPAQ or has anybody got any idea why this is happening or a workaround?

Thanks.
 

hawkeye

Standard Member
I have seen a post here before about the DV88+. cant remember the detail, but it went along the lines of 'change the remote control option in the menu' or something like that (cant be more specific- sorry). this solution seemed to do the trick apparently.

try a search, it might reveal something

good luck
 

raven219

Active Member
Go into the the DV88 setup menu and change the remote control to Other. It solves the problem.

Cheers

Raven
 

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom