iomega 1tb network storage derive not showing up

boxer29

Novice Member
got this iomega 1tb network share drive s/n T5BL it was working fine with my wired network plugged in my router
showing on my PC
had some files on it as well
now since yesterday its not showing up on my system win vista pc
the white light is solid
when i try to reboot it
the white light turns on and then the blue light starts to flicker and then just before the blue light is solid the blue light briefly goes into red and blue and then turns off
the white light is solid ,i can hear the hdd spin after it boots
when i turn on the home network media storage software
it shows searching and then the i omega 0e3756 and then again goes to searching
i cant turn off the device from the back button and pressing the factory reset button for more than 5 sec doesn't do anything either
i need some help
thanks
 

boxer29

Novice Member
if i open it up and connect to my esata hdd usb enclosure how can access the files from it
it the hdd is not fried
any software which will allow me to access the files
what format they will be in
thanks
 

next010

Distinguished Member
Probably linux EXT3 file system but couldn't say for sure, try connecting it to a PC running Ubuntu linux OS.

Windows does not support EXT, there might be some packages out there to enable reading support but I'd consider Ubuntu the safer option.
 

boxer29

Novice Member
Can i connect it to a dreambox via usb ,and transfer the file to its 2tb internal hdd ,
Its running on linux
If not i will try to get ub untu on an old win xp pc but it will be o i had 1tb in my iomega nas drive
Thanks
 

boxer29

Novice Member
anybody here who can help me

ive taken the drive out of the box as iomega send me a new one
they say i can take data out of the old one
i attached it to the pc via the sata to usb connection and
it shows in my pc in device manager as 3 partitions cant know what they are
probably ext3 partition
done some search and downloaded ext2fsd software and tried to read it on that in my win vista machine
it shows
3 partition
one i can access that has system files on it about couple of mb
the other 2 partitions are shown as RAW and i cant access them it say you have to format your drive ,which i don't want to do cause need the data from that drive
what should i do how to get the data out of that drive
any comments
thanks
 

next010

Distinguished Member
Don't use Windows the ext3 drivers are not up to par, boot into a linux OS.

Use Linux Live to install Ubuntu to a USB flash drive and boot the OS from there. That should give you access to the HDD and copy it's contents to another drive.

The other option is if you have a new HDD put that into the Iomega and set it up, then connect the old drive via USB to the Iomega and if the NAS has a built in file manager copy the contents to the internal HDD.
 

boxer29

Novice Member
tried Linux live and made a usb Ubuntu os 12.4 and booted the system up with it
connected the hdd via the sata to usb and attached the drive to it ,
but still not able to get the files of the hdd
ive tried the view option in Ubuntu and then computer it shows all the other drives and it shows another drive but cant read it keeps loading that file on the bottom right corner via a message
i will try to post some pics for you have a look

http://img32.imageshack.us/img32/1913/iomega1.jpg

http://img36.imageshack.us/img36/2617/iomega2.jpg

http://img255.imageshack.us/img255/7418/iomega3.jpg

http://img831.imageshack.us/img831/576/iomega4.jpg

ive got my new nas setup and running
i don't think that the usb at the back will read the other old nas drive via that usb
can i try it in the new nas drive
or do you want me to set the old nas enclosure with a new hdd and then plug the old nas hdd to it via the usb at the back
any comments
thanks



Uploaded with ImageShack.us
 

boxer29

Novice Member
tried connectin the old nas drive via usb to the newly setup nas at its back
but nothing happens
i doubt it will read any ext3 file system via the usb at the back of the nas

what next
any comments thanks

ive tried another usb stick in the nas with some movies in it and its reading that via the usb
 
Last edited:

Similar threads

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom