• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Internet Speed always been strange

ok i didnt know how to word the title :D
About 4 years ago i got broadband for the first time, that was tiscali 256kb, then after having that for about 6 months they gave me a free update to 512kb that was fine the speed worked as it should, i got the full speed. then after having tiscali for about 1year and a half, i looked at the tiscali website and they were offering 2mb for cheaper than i was getting 512kb so i upgraded. i got the cheaper price but i never got the speed upgrade, yet in my router it says im getting 2.2mb downstream connection! i have tried meny speed tests they all report i get around 525kb connection, and when i am downloading files i get an avarage download speed of 60kb.
about 1 year and a half ago (december 10th 2006) i was ment to be connected to eclipse 8mb but that never happened because tiscali had put a cease on the line so eclipse couldent switch the line, i phoned eclipse they blamed tiscali, i phoned tiscali they said they has organised with bt it have it taken off but i needed to phone them as they needed the home owners premission so i phoned bt and they said they had no record of it.
so now i have apparantly no internet according to tiscali and eclipse, yet i am posting this off my internet! if i do speed tests on say speedtest.net it says i am on eclipse, yet i am getting the speed from tiscali, at the moment i am not to botherd about that since i am getting internet for free but is there a way for me to get the 2.2mb that my router reports?
also i dont think it is to do with me being too far from the exchange since sky say i can get 16mb on my line and be say i can get 24mb on my line, also i am only 5 mins walk away from the exchange.

EDIT: on the virgin website if i try to join one of their packages it says my internet is currently being cancelled so if i do order it, it may take an extra week or two.
 

echrada

Banned
First thing you have to do is go to BT (if that is who supplies your telephone line) and identify who is currently supplying your broadband. You then have to get a mac code to go to another isp. The other way to do it is to cease your telephone line and get a new number - then you should be able to get broadband within 5 days.

However there seems to be a problem with your line in some way or the other as you do not get the speed you are supposed to - do you have all the necessary filters etc.? Have you plugged straight into the test socket?
 
First thing you have to do is go to BT (if that is who supplies your telephone line) and identify who is currently supplying your broadband. You then have to get a mac code to go to another isp. The other way to do it is to cease your telephone line and get a new number - then you should be able to get broadband within 5 days.

However there seems to be a problem with your line in some way or the other as you do not get the speed you are supposed to - do you have all the necessary filters etc.? Have you plugged straight into the test socket?

yep all the correct filters are in, i have tried 3 different routers they all report the same speed and i have moved to different phone sockets.

i just tried http://212.23.23.177/ADSL/default.aspx and it shows that on my line with adsl i can get 8mb, on adsl 2 i can get 20mb!
 

SeanT

Distinguished Member
What are your downstream and upstream sync speeds? It does indeed sound like you are currently on a fixed rate connection, at 2 meg (so about 2.2 meg d/s and 288k up)
 
this is what is says on my router.

Untitled.jpg
 
well on speedtest.net it tells me i am with eclipse but when i phone them they say they have no record of an order on their systems, also bt say they do not have that infomation.
 

Rygar

Prominent Member
Seems you are on a 2Mb sync possibly artificially limited to 512kbps by your ISP. You would need to contact your ISP to get rid of the cap.

Do a tracert to confirm your current ISP.
Windows XP: Start>Run>cmd>OK. At the prompt type "tracert bbc.co.uk" (without the quotes). The second hop should confirm your ISP.

Email support with a copy of the tracert result to convince them they are indeed providing you a service & ask them to amend their records.

If still no luck you could try the BT Wholesale tag removal line to see if they can help. No used to be 0800 169 0934 (not sure if it still is).

Of course you may also want to consider just keeping quiet about the whole thing if you are getting free internet through no fault of your own. Having said that you don't want a nasty back dated bill landing on your doorstep one of these days!
 
well the tracert show i am with eclipse but their offices are closed until tomorrow and i tried to phone bt wholesale but that phone number is not used any more.
i found these on the internet:
BT Wholesale General Enquiries
BT Wholesale, Private Circuit Customer Service Centre (Repair) - 0800 731 6993
(international) +800 167 167 167
New Customers / Sales / Account enquiries - 0800 671 045
Private Circuit Quotation Team - 0800 800 977
Private Circuit & International Bandwidth Helpdesk (quotes) - 0800 800 977
Short Haul Data Service Helpdesk (quotes) 0800 672 438
Data-Connect Technical Helpdesk - 0800 672 438
Legal and Regulatory Compliance - 01977 598638



which one should i phone?
 

SeanT

Distinguished Member
0800671045 and refer to the old number to get put through if you can, it's a service they have to provide so you should be able to find it.
 

accyuklad

Banned
tiscali r worst to be wiv i was with them for 3mth then got rid i got there 8meg connection and i was gettin 50kb max off them everyday so i got rid as they was sayin it was my line or pc but soon as i changed isp i got my full 8meg speed
 
ok i phoned tiscali today and they siad the tag will be removed by friday, and now i am downloading the vista service pack and and getting a download speed of around 80 kb/s but yesterday I was getting around 60 kb/s max.
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom