1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet query

Discussion in 'Desktop & Laptop Computers Forum' started by Geezer, Nov 24, 2002.

  1. Geezer

    Geezer
    Active Member

    Joined:
    Aug 5, 2002
    Messages:
    2,813
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Ratings:
    +25
    Hi, got a problem that annoys me. If either my computer has been on a while or my connection has been terminated, due to 2 hour cut off, why do i have to restart my computer. Because if i dont and redial i just get page cannot be displayed etc.

    Its not a big problem just a bit annoying

    Thx
     
  2. Sgt.Colon

    Sgt.Colon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Geezer.

    What version of IE are you using. Assuming you are using IE :)
     
  3. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Of course you don't tell us what operating system, what browser, what ISP etc you are using but... could be a problem with your modem driver. Try downloading and installing the latest drivers.
     
  4. Geezer

    Geezer
    Active Member

    Joined:
    Aug 5, 2002
    Messages:
    2,813
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Ratings:
    +25
    Sorry guys didnt subscribe to the thread so thought no one had replied.

    Im using XP and internet explorer version 6.0.2600 Also using virgin internet, but the had the same problem with B.T. before.

    Does anyone know why my computer reboots instead of shutdown.?
     
  5. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The shutdown option may have been disabled in the registry. I can't remember which key it is to change it back but you'll find instructions at http://support.microsoft.com/ (just do an appropriate search)

    It may also be because you are using a non-adminstrator account. Check your status in the control panel (user accounts).
     

Share This Page

Loading...