• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Internet Not Working

garlik_bread

Active Member
I have a HTC Desire on O2 pay monthly.

Up until now it's been working fine, but thismorning the standard inbuilt web browser stopped working giving a 'Data Connectivity Problem' message. The whole time i have had a strong H signal and everything else was fine such as;, exhange mail, googlemail, marketplace etc.

I even installed Opera Mini browser from the marketplace and that worked for the internet.

Since then i've read on the internet that it could have been the APN settings, so i reset them to default. However now i cant get any WAP connection at all. So no internet, marketplace and no email!

I called O2 who said there is a problem with their WAP and data service and that it may be a 48 hour wait for service to resume.

Whats confusing me is that it was working ok (other than the standard browser), until i started meddling with the APN stuff. Was that perhaps coincidental and i would have lost 3G and H signal anyway?!
 

mcmi

Active Member
yeah, me too, having issues with both lots of settings today, been a pain as trying to watch the football at work.

mobile.o2.co.uk seems to bw working just now though

Do you think the first work day with TVCatchup working has maybe had an impact?
 

garlik_bread

Active Member
the WAP APN settings are down - try using the mobile.co.uk version

What are the settings for the mobile.o2.co.uk version then? Will give that a go.

Thanks :smashin:
 
Last edited:

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom