Internet Explorer 7?

Discussion in 'Computer Software & Operating Systems' started by pauls898, Dec 18, 2006.

  1. pauls898

    pauls898
    Active Member

    Joined:
    Jun 14, 2006
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +7
    Anyone upgraded to Internet Explorer 7 and found thier graphic and text looks burry?? as if its got smugged
     
  2. Big Bert

    Big Bert
    Active Member

    Joined:
    Jun 2, 2004
    Messages:
    274
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +21
    Hi pauls898,

    What you are seeing is Clear Text. Here is an explanation:

    Why do fonts look blurry in Internet Explorer?
    If screen fonts look different in Internet Explorer than they do in other parts of Windows (for example, if they're blurry or bolded), it might be because because of ClearType. ClearType is a software technology developed by Microsoft that improves the readability of text on Liquid Crystal Display (LCD) monitors, such as those used on laptops and flat panel screens. ClearType can sometimes appear blurry on Cathode Ray Tube (CRT) monitors or un-tuned LCD displays. By default, ClearType is always turned on in Internet Explorer, regardless of how Windows is configured, though you can change it.

    If your fonts are not displaying as clear as you'd like, you can try optimizing ClearType for your monitor. Go to the Microsoft Typography ClearType (http://www.microsoft.com/typography/cleartype/tuner/Step1.aspx) website, and then follow the instructions for tuning ClearType. The website installs an ActiveX control to help you tune ClearType to your monitor, or you can download a tool that can be used offline instead.

    If you still do not like the how ClearType looks in Internet Explorer and you want to turn it off, follow these steps to have Internet Explorer use the same settings as Windows. Once you do this, you can turn ClearType off (or back on) by using the Windows Control Panel.

    To have Internet Explorer use the same ClearType settings as Windows

    In Internet Explorer, click the Tools button, and then click Internet Options.
    Click the Advanced tab, scroll to the Multimedia section, clear the Always use Clear Type for HTML check box, and then click OK.
    The changes will take effect the next time you start Internet Explorer.


    Hope that helps.

    Gordon
     
  3. pauls898

    pauls898
    Active Member

    Joined:
    Jun 14, 2006
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +7
    Thanks Gordon

    Sorted Thanks, was neally gona see if my graphics card had gone wrong lol

    Thanks again for such a quick responce

    Cheers mate
     

Share This Page

Loading...