internet drops when using ICS

Discussion in 'Xbox Forums' started by mattg, Dec 19, 2006.

  1. mattg

    mattg
    Well-known Member

    Joined:
    Jul 16, 2005
    Messages:
    4,294
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Oxfordshire
    Ratings:
    +564
    Hi there,

    Having a bit of headache with my xbox and the guides do not seem to solve the issue.

    this is my router setting

    [​IMG]

    when I enable ICS, I am still connected to the wireless network, but I lose my internet connection. If I untick all the boxes on the right then it still doesn't work.

    [​IMG]

    I get this message pop up, and the internet connection icon disappears in the networking connections page:

    [​IMG]


    I get this when typing "netsh show bridge" in cmd prompt and so am not sure what to do next to force my card into promiscuous mode:

    [​IMG]

    the router is a netgear DG334GT 108mps wireless router, the wireless card is belkin 54g.

    I have tried to set a manual ip adress on the xbox of:
    192.168.0.90
    255.255.255.0
    192.168.0.1.

    but still have the ip address fail when I run the test. I can see media from my pc so the cable seems ok.


    Does anyone know where I am going wrong?
    Thanks, Matt.
     
  2. mattg

    mattg
    Well-known Member

    Joined:
    Jul 16, 2005
    Messages:
    4,294
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Oxfordshire
    Ratings:
    +564
    EDIT:

    Problem solved, I had not read the promiscuous guide correctly and have now forced my wireless card to enable it.

    to get it working I had to:

    bridge wireless card and network connection

    (internet drops)

    start>run>cmd

    type "netsh bridge show adapter"

    find number allocated to the wireless adapter the use it below

    type "netsh bridge set adapter 1 forcecompatmode=enable"

    Apparently a lot of the wireless adapters have a problem bridging.

    This has solved the ip conflict, the xbox is now set auto ip and works a treat.

    I hope :D
     
  3. ShadowmanUK

    ShadowmanUK
    Active Member

    Joined:
    Feb 14, 2006
    Messages:
    1,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +132
    :)

    Yeah, the ip conflict was because netgear routers use the same address as ICS. But then.. ICS is not the best to use anyway in that setup.

    Glad you sorted it anyway :clap:
     
  4. mattg

    mattg
    Well-known Member

    Joined:
    Jul 16, 2005
    Messages:
    4,294
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Oxfordshire
    Ratings:
    +564
    yep I am quite impressed with myself. Although I have lost a morning to it though.

    *stupid technology grumble grumble*
     

Share This Page

Loading...