Internal Freeview not picking up transmitter

alicat2010

Standard Member
Since we switched to a fully digital service in Telford and Wrekin neither of my 2 Samsung TVs will pick up the transmitter and i cannot therefore re-tune........... I've tried via different aerials including a loft based one. My Sony and my brother's Samsung, in the same house are ok and have re-tuned fine. Will I have to buy a set top box or is there some way i can force it to pick up the transmitter? The option is greyed out and the remote just by-passes it (even tried my brother's remote - same thing).
 
Last edited:

kram

Active Member
What are you trying to recieve, freeSAT or Freeview?

What are you trying to connect your TV to an AERIAL or a SATELLITE DISH? The two are not the same, you cant recieve FREEVIEW using a SATELLITE DISH and you cant recieve FREESAT from a TV aerial.
 

alicat2010

Standard Member
Sorry for confusion - I mean it wont pick up the transmitter ...... the picture on the menu 'looks like' a satellite.......... sorry for my ignorance! Please replace all mention of satellite with transmitter. It's freeview built into my Samsung Digital TVs and I get it through an aerial
 

Gavtech

Administrator
Thread header now modified.
 

alicat2010

Standard Member
this wont work - as mentioned in my first post - it wont allow me to choose this - it scrolls past it. i have had the TVs for 18 months plus so have re-tuned before........... it's not picking up the option to re-tune - the transmitter picture is shown - but it doesn't let me pick it from the list.
 

JayCee

Distinguished Member
alicat2010 said:
this wont work - as mentioned in my first post - it wont allow me to choose this - it scrolls past it. i have had the TVs for 18 months plus so have re-tuned before........... it's not picking up the option to re-tune - the transmitter picture is shown - but it doesn't let me pick it from the list.
The option will be greyed out if the Tv is switched to AV...make sure the input is switched to tuner first and then try again.

Sent from my iPad using AVForums
 

alicat2010

Standard Member
no - both TVs are set to DTV.......... I know there's no point going to the analogue setting as it's been switched off in this area and currently have removed any AV stuff like the DVD player. I'm not stupid and have re-tuned them before so know how it SHOULD be done.... it just doesn't work now we've gone to the digital service in my area. Worked fine until then. I've successfully re-tuned my brother's TV (also a Samsung) using my remote and following the same DTV menu...... the transmitter icon is not greyed out on his - so why is it just my 2 samsung TVs..............
 

JayCee

Distinguished Member
I'm not stupid and have re-tuned them before so know how it SHOULD be done
No one here is suggesting you are :D we're just trying to help and sometimes people overlook the blindingly obvious sometimes.
It looks as though the set's eeprom has been corrupted...I'll give you the procedure to reset it but be extremely careful and follow these steps exactly.
With the set in standby press the following buttons on the remote...

INFO, MENU, MUTE and then POWER on the remote.
The set will switch on and be in the service menu. In the right hand column there is an option titled RESET, navigate to this option with the arrow keys and then with it highlighted press the right arrow > to select it.
"Wait" will briefly appear and the set will switch to standby.
Switch back on and you should now have the option to autotune back.

Do not change anything else within the service menu as you can brick your set if you change any other options and I accept no responsibility for providing this info.
Let us know how you get on.
 

alicat2010

Standard Member
It worked!

Wow - thanks. Bit scary as the factory reset menu was different but I sussed it out and it autotuned itself via plug and play. Thanks a lot:clap:
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom