1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittent digital audio on Denon 2802

Discussion in 'AV Receivers & Amplifiers' started by idodishez, Jul 5, 2004.

Tags:
  1. idodishez

    idodishez
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ive got a Denon AVR 2802 that is only about 2 years old. DVD player is hooked up via digital coax. Satellite is hooked up via Tos-link cable. Lately it encoutering loss of the digital audio. When first powered up, the "digital" logo flashes on the 2802, and no audio is present. Eventually, the "digital" logo stops flashing, and I finally have audio. Will do this on either sat or DVD. Switching between 5 ch, pro-logic, stereo, PCM/DTS/auto select, etc does not help. The time before it finally kicks on can be from a few minutes to 45 minutes or so. Then it will just POP on. Switching from some porograms to another does sometimes get different results. i.e., when watching satellite, it seems to make a difference when switching back and forth between maybe a dolby digital channel and a non DD channel.


    Any ideas? :lease:

    Thanks

    Frank
     
  2. Arcangel

    Arcangel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Could just be a glitch. Try resetting the Processor (the manual explains how to do this) but make sure you write all your settings down beforehand (channel levels, speaker distances etc) as they are all reset to defaults.
     
  3. idodishez

    idodishez
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Will check out the manual. I tried resetting it with the A/B butons, as I read on here elsewhere. It wouldnt do anything though while the power button was pressed. Will check out the manaul.

    Thanks
     
  4. Mahler9th

    Mahler9th
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Greetings. I have this same problem with my Denon 2802.

    I tried the microprocessor reset procedure listed in the manual several times, and it hasn't worked.

    I'd appreciate any insight and advice. Obviously it is a very frustrating problem.

    Thanks.
     

Share This Page

Loading...