• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Intermitant "Live TV" Fault

sapper

Active Member
Please help...

The lst few days, my Media box has being playing up. In particualr MCE Live TV will not load a TV channel, but after a reboot, it may.

It is intermittant but still annoying. Recorded TV, DVD ets all seem to be fine, its just Live TV that can be at fault.

Any thoughts?

Adrian
 

sapper

Active Member
Slinkoff said:
it's the weather

Seriously how so. The reason I ask is that it seems to work in the morning but not the evening.

Last night when I pressed live TV, the 'rotating arrow icon' moved for a while and stopped. Tried rebooting hte PC, rescanning but no change.

This morning I switched on and on the second attempt, it worked, the last tiem it worked was Thursday morning.

This is wierd, but if it doenst alm down, a re-install might be called for, with the time hassles that invovles.

Adrian
 

nigelbb

Distinguished Member
sapper said:
Seriously how so. The reason I ask is that it seems to work in the morning but not the evening.
It's the hot weather. Your signal is marginal which is causing your probelms. You may need a new, decent aerial or may get away with a chaepo signal booster.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom