1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interference on TV caused by speakers or amp

Discussion in 'Home Cinema Speakers' started by jimcarney, Feb 22, 2001.

  1. jimcarney

    jimcarney
    Active Member

    Joined:
    Feb 19, 2001
    Messages:
    641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    DOWNPATRICK CO DOWN
    Ratings:
    +3
    I have KEF 55.2s ,KEF95c, REGA Vulcan &
    Denon 1800 amp Just recently I have started
    getting colour casts in the bottom left corner & top right, the 55s are at least
    3ft either side of the TV & the sub is about
    4ft away ,can anybody out there help
    Thanks
    p.s. Anybody any comments on REGA ?
     
  2. Arthur.S

    Arthur.S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Jim, where's your centre positioned? This sounds like problems caused by un-shielded speakers. Try taking your speakers right away from your TV one at a time. It's a pain, but you'll probably have to switch the telly off & back on again each time to be sure.

    ------------------
    www.baldyplex.com
     
  3. jimcarney

    jimcarney
    Active Member

    Joined:
    Feb 19, 2001
    Messages:
    641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    DOWNPATRICK CO DOWN
    Ratings:
    +3
    Arthur,
    All the speakers are supposed to be sheilded,I have had the centre since July along with the amp ,I used to use a pair of
    HB1s I have had since they where fist out and they where closer than the 55s are now .
    They gave no problems unless they next to TV,and where unsheilded also I have sent emails to KEF and have had no reply.
    thanks for your suggestions will try later.
    Jim
     

Share This Page

Loading...