1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interesting issue with Sky+ and Denon amp

Discussion in 'AV Receivers & Amplifiers' started by DEO, Sep 23, 2003.

Tags:
  1. DEO

    DEO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sky+ is set to Dolby Prologic 2. When listening to Sky channels sometimes I only get sound from the one centre speaker ie a kind of mono. The sides just emit some quiet squidgy hiss.

    Other times I get sound from all 5 surround speakers.

    Any ideas why this is the case>

    Dave
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,462
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +888
    Could be that the program is in MONO as this would only produce sound out of the centre channel for Dolby PL/PLII. Dolby PL/PLII needs a stereo signal to work.
     
  3. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    How do you do that?

    Dave
     
  4. DEO

    DEO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    How do you do that?

    Well, in the system settings under video you have an option to select stereo or Dolby Pro Logic.

    Have a look

    Dave
     
  5. Luc

    Luc
    Standard Member

    Joined:
    Aug 7, 2000
    Messages:
    417
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    It's actually Stereo and Dolby DIGITAL.
     

Share This Page

Loading...