Intel Nuc over HDMI to Denon Receiver. Only get sound when TV is on.

Discussion in 'Home Entertainment Computers' started by mbro, Jun 14, 2015.

  1. mbro

    mbro
    Novice Member

    Joined:
    Jan 1, 2014
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hoping for some assistance here. Have been happily using my Intel Nuc connected to a Denon AVR-X2000 Receiver via HDMI for the past year or so for Plex Home Theatre. Have started playing music via Plex and through Spotify on the Intel Nuc but have found that if i turn the TV off the sound stops playing shortly afterwards despite the Receiver and the NUC still being powered on. I would much prefer to be able to just have the Receiver and NUC powered up and have the music playing. I have been searching through the receiver options but cant see anything that would help here. Would anyone have some ideas of where to look?

    Thanks so much!
     
  2. mbro

    mbro
    Novice Member

    Joined:
    Jan 1, 2014
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Have narrowed the issue down to Viera Link. If i disable viera link on the TV then it doesnt seem to disable the sound when the tv is turned off. Unfortunately i have Netflix running through the app on the TV and passing the sound through the receiver and when i disable viera link it stops this from working. Thinking i may be stuck here with having to choose one or the other unless anyone else has an idea?
     
  3. Jamie

    Jamie
    Well-known Member

    Joined:
    Jun 27, 2007
    Messages:
    5,395
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Harrogate
    Ratings:
    +1,405
    A workaround might be possible by running an extra cable from the TV rather than using ARC.
     
  4. mbro

    mbro
    Novice Member

    Joined:
    Jan 1, 2014
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hmm, nice idea. I will give it a go today and see if i can get it going. Cheers!
     
  5. Jamie

    Jamie
    Well-known Member

    Joined:
    Jun 27, 2007
    Messages:
    5,395
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Harrogate
    Ratings:
    +1,405
    I'd expect your TV to have an optical or coax audio output you could use.
     
  6. mbro

    mbro
    Novice Member

    Joined:
    Jan 1, 2014
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Looks like i was able to get it going. The opt out didnt work initially as i need to have Viera Link enabled to allow the Opt out to work. Once i was looking at though i discovered a sub menu to the Viera Link setup that let me have Viera Link enabled but have the option to power down connected devices set to disabled. I set it that way and now everything is working as i want. Thanks for the hlep Jamie as i probably wouldn't of looked further into the menus without the input.

    Ack, scratch that. It was playing away for 10 minutes but then stopped. Doing some further testing now.
     
    Last edited: Jun 21, 2015

Share This Page

Loading...