Insufficient Space Disney Plus on Sony X900G

CameraCarl

Novice Member
I hope this is the right place to post this question, my apologies if it is not. I have a Disney Plus subscription and when I went to open the app on my Sony Bravia X900F TV, I got a message that there was a new version of the Disney+ App to install. I followed the steps to update the app and eventually got to a pop-up screen which said there was insufficient space to install it. So I moved a couple of apps to the USB memory, and tried again. I cleared Caches in all the apps on the TV. Still got message that there is insufficient space. So I deleted a few other apps. Still got insufficient space message. I rebooted the TV. No good. I unplugged it and waited a while and plugged it in again. No change. Now I have cleared 2.2 GB of space in the internal memory and I am still getting the error message. I tried uninstalling the Disney Plus app but the "uninstall" option has disappeared from the settings menu on the TV. I'm at a loss what to do next. There aren't too many more apps that I can delete. And I have moved every app that I can move to the USB drive. Does anyone have any ideas?
 

Morden

Distinguished Member
I hope this is the right place to post this question, my apologies if it is not. I have a Disney Plus subscription and when I went to open the app on my Sony Bravia X900F TV, I got a message that there was a new version of the Disney+ App to install. I followed the steps to update the app and eventually got to a pop-up screen which said there was insufficient space to install it. So I moved a couple of apps to the USB memory, and tried again. I cleared Caches in all the apps on the TV. Still got message that there is insufficient space. So I deleted a few other apps. Still got insufficient space message. I rebooted the TV. No good. I unplugged it and waited a while and plugged it in again. No change. Now I have cleared 2.2 GB of space in the internal memory and I am still getting the error message. I tried uninstalling the Disney Plus app but the "uninstall" option has disappeared from the settings menu on the TV. I'm at a loss what to do next. There aren't too many more apps that I can delete. And I have moved every app that I can move to the USB drive. Does anyone have any ideas?
You could try a factory reset on the TV.
 

CameraCarl

Novice Member
I know a factory reset is a last resort. It took me hours to get the TV set up in the first place and I hate to have to reset all the video, color, audio, apps, log ins, etc. But if I can't find another fix, this is what I will have to do. So far Sony Tech Support has not helped. Their suggestions about updating firmware and other things were part of my initial troubleshooting. But they say they are going to escalate it, so hopefully will find an answer. Meanwhile, I have found that the user community has as good an answer as the "experts" so I welcome all ideas.
 

Morden

Distinguished Member
I know a factory reset is a last resort. It took me hours to get the TV set up in the first place and I hate to have to reset all the video, color, audio, apps, log ins, etc. But if I can't find another fix, this is what I will have to do. So far Sony Tech Support has not helped. Their suggestions about updating firmware and other things were part of my initial troubleshooting. But they say they are going to escalate it, so hopefully will find an answer. Meanwhile, I have found that the user community has as good an answer as the "experts" so I welcome all ideas.
What to to is take photos of the settings before the factory reset, it makes setting up easier :)
 

CameraCarl

Novice Member
Thanks for all your input. I talked to two Sony tech reps and they could not find a fix other than a factory reset. So that is what I have done.
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom