Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Infrastructure Mode - no connection

Discussion in 'PS Vita Forum' started by -Spike-, Sep 3, 2005.

Tags:
  1. -Spike-

    -Spike-
    Well-known Member

    Joined:
    May 17, 2001
    Messages:
    1,622
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    E.Sussex
    Ratings:
    +296
    Just wondered if anyone else has had any problems connecting to their wireless access point / router?

    I'm using a Linksys WRT54G with broadcast SSID off and WEP encryption on.
    If I scan using the PSP it detects the wireless network but I always get a connection error when I test the connection.
    I've managed to find many other threads on other forums but have yet to come across a resolution, some have suggested turning the SSID broadcast on while other suggestions have pointed to turning WEP off - something which I'd rather not do.
    I've also setup the connection manually but still no connection.

    Any suggestions please?
     
  2. calibos

    calibos
    Member

    Joined:
    Aug 4, 2000
    Messages:
    931
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Ireland
    Ratings:
    +33
    set the router to b only or b+g mode (if you have other wireless equipment that use the G wireless standard)

    PSP only supports the b wirelss standard
     
  3. zoidy

    zoidy
    Active Member

    Joined:
    Mar 18, 2005
    Messages:
    693
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Surrey
    Ratings:
    +53
    Hi Spike,

    if you are using 128 bit WEP then that may be the problem. Try reducing the encryption (but not turning it off) if you have that option in your router and test. I think the PSP does not support 128 bit WEP.

    If you have WPA security on your router try that aswell (if you have updated the PSP to v2.0).

    Cheers,
    Pete.
     
  4. -Spike-

    -Spike-
    Well-known Member

    Joined:
    May 17, 2001
    Messages:
    1,622
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    E.Sussex
    Ratings:
    +296
    Guys, thanks for the replies.
    Got it working but only after broadcasting SSID and disabling WEP.
    I'll give both suggestions a go.

    Once again thanks for taking time to reply. :)
     
  5. bellso

    bellso
    Member

    Joined:
    Apr 21, 2004
    Messages:
    1,476
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Leeds, U.K.
    Ratings:
    +319
    deffo go down the WPA route - is safer than WEP in the 1st place! and is easier to do, you just enter any password [ie nopt some random generated confusing thing!!]

    got mine working, but my Macs [desktop and laptop] seem to have a problem when it is on - ie they wont connect at all - is weird. wont use in the house, but will come in handy when out and about.
     
  6. bellso

    bellso
    Member

    Joined:
    Apr 21, 2004
    Messages:
    1,476
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Leeds, U.K.
    Ratings:
    +319
    doh! sorry - double post :(
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice