1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Infocus Screenplay 4805 and dark image when playing NTSC dvds

Discussion in 'Projectors, Screens & Video Processors' started by swede, Jan 19, 2005.

  1. swede

    swede
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I have just purchased a Infocus Screenplay 4805 and I am very happy with it so far. However, I have found one strange behaviour.

    When I play a zone 1 DVD that is using NTSC and I come to a scene which is shot in low light, the screen image gets quite dark and it is impossible to distinguish the details. (If I play the same DVD on my multisystem TV, the image is fine and PAL dvds do not show this effect). Has anyone seen this behaviour and know the best way to get rid of the effect?

    By increasing the brightness level on the projector I am able to get a better picture, but I am not sure if this is the best way.

    Thanks in advance for your help!

    Regards,

    Harald
     
  2. Gary Lightfoot

    Gary Lightfoot
    Distinguished Member

    Joined:
    Apr 6, 2001
    Messages:
    12,437
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Surrey. UK.
    Ratings:
    +2,099
    Black level for PAL and NTSC is different, so maybe that's what you are seeing. What is a dark grey level for black in PAL, will be shown as black for NTSC, and will result in a loss of shadow detail.

    You will need a test disk like Avia to set white and black levels for NTSC, and DVE for PAL. That's providing the projector can remember settings for each. Does your DVD player have a 0ire setting for NTSC or something similar for black adjustment? If tcan make it easier as only one adjustment can be made for both to be right.

    If you have a THX Optimode disk for PAL and NTSC, that might help to get you into the balpark so to speak, but they aren't as good as Avia or DVE as THX is only optomised for the disk it's on.

    Gary.
     
  3. Oakleyspatz

    Oakleyspatz
    Well-known Member

    Joined:
    Oct 9, 2004
    Messages:
    3,576
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Woking
    Ratings:
    +231
    It is possible that the DVD player you are using is NTSC progressive scan and when playing Region 1 discs the player outputs progressive scan images.

    These tend to be darker than sending an interlaced signal and letting the 4805 use it's own Faroudja de-Interlacer. obviously if this is the case, then Pal signals are always sent interlaced so they will seem brighter.

    If you do have an NTSC prog scan DVD player, go into the picture menu and select 'output NTSC signal Interlaced'. This should result in a much brighter NTSC picture.
     

Share This Page

Loading...