• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Info on Denon 4308?

Lord Bunky

Active Member
Hi all,

I get my 4308 tomorrow and was wondering if anyone had any advice over setup. Its replacing my AVC-A11SR which is sad, but need HD sound formats.

Another thing i wanted to know, is, will the 4308 run as well as my A11SR with my M&K xenons? I worry about the 4Ohm loads on non THX amp.

Also, whats the Audyssey setup like? Good? Or better doing it by ear and SPL meter?

Is there anything i need to do before setting up, like firmware updates and so on?

Cheers
John

PS. Does the amp take 4mm banana plugs?
 

Jase

Distinguished Member
The 4308 should be fine with the M&K's. I had a 3801 running M&K's (S85's) without a hitch.

Audyssey is worth persevering with but you really need to use a Tripod to take the measurements. Seems to work best when you spread the mic points around 2-3ft apart from each other and I'd also suggest measuring at the maximum amount of points rather than cutting it short and just using 4, 6 or whatever. You can also assign different EQ modes to different listening modes if you set the Room EQ option to Assign rather than All. Means you can have Audyssey for Dolby Digital/DTS, Audyssey Flat for Dolby PLIIx Music, Audyssey Bypass L/R for Stereo etc etc.

As far as I know there are some firmware updates available so I'd run that first of all.

Yes, the Amp will take banana plugs but you'll have to pop out the little bungs in the speaker terminals first. :)
 
P

Peter Galbavy

Guest
On the subject of Audyssey, do it with as complete a silence as possible.

I get different results with the central heating off, the plasma off (high pitched buzzing when everything else is silent), no cats or coughing (from experience!), no HDD spinning in PVRs etc. and generally sit out of the way of the microphone and don't move around. :)
 

Lord Bunky

Active Member
Cheers Guys.

I've been fiddling with the amp today and set it up by spl....will leave the audyssey for a while, as i have flu and am coughing non stop. :suicide:

Dont understand why DAB didnt work for ages, then tonight i thought lets have a butchers at it and when i selected it, it started fine...weird! :confused:

Net radio plays fine too, but the firware update wont login to the server, and hasnt all day, and even just now, it still wont login. Any thoughts on why this could be?

Thanks
John
 

avekoder

Standard Member
Net radio plays fine too, but the firware update wont login to the server, and hasnt all day, and even just now, it still wont login. Any thoughts on why this could be?

IIRC, the server with the firmware updates are located in Japan - and often overloaded. Other people have reported similar issues on this board.

I believe the "best solution" is to try again from time to time - perhaps different times on a day.
 
P

Peter Galbavy

Guest
Not just overload, but some of the updating problems appear to be common to using BT Broadband. At least one person has managed an update when moving the amp to another network...
 

Chippo2000

Active Member
Not just overload, but some of the updating problems appear to be common to using BT Broadband. At least one person has managed an update when moving the amp to another network...

I believe it's an issue with the BT router firmware. Another forum member had this issue, updated the router firmware and everyuthing worked fine after that.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom