Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Inexplicable playback problem - help please!

Discussion in 'Blu-ray & DVD Players & Recorders' started by Che Grimandi, Jun 12, 2005.

  1. Che Grimandi

    Che Grimandi
    Standard Member

    Joined:
    Jun 12, 2005
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +0
    Hi,

    I have a Sony DAV-SR4W Home Cinema system (6 months old) and a Pioneer DVR-420H DVD Recorder.

    I recently purchased Oceans 12 on DVD and put it in the Sony Player. I immediately experienced stuttering whilst it played the menu introduction and then lengthy freezing, stuttering and skipping forward by several minutes in the actual film. I then tried playing the disc in the Pioneer system and it was fine. I took the disc back and purchased from a totally separate retailer (in case it was a faulty batch) and tried again and the same problem occured.

    Why would a disc play fine in a cheap recorder but not in a very expensive home cinema system?

    Out of all the DVDs I own I have never experienced this playback problem before on the sony system (except for The Return of the King).

    Any help would be gratefully received.

    Thanks
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice