1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Importing DVD footage with Ulead s/ware

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by scragend, Feb 4, 2005.

  1. scragend

    scragend
    Standard Member

    Joined:
    Feb 2, 2005
    Messages:
    50
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have a DVD which a relative has recorded using his living room DVD recorder. I want to take bits of it and re-burn them to a new disc.

    What I have done is to import the DVD footage using Ulead DVD Movie Factory. OK so far.

    I also have Ulead Video Studio and would like to use that because of the better effects it includes. So I opened VS and imported one of the mpeg files that MF had created.

    The video came in OK but there was no sound. Looking at the properties of the clip it said "Audio : none" (or something to that effect).

    There is audio when I play the clip back in Movie Factory, but it appears to have gone AWOL somewhere along the line.

    Any suggestions much appreciated.

    Thanks
     
  2. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sounds as though your DVD has AC-3 Dolby Digital sound.

    What version of Ulead VideoStudio do you have ??

    If it is version 8 you can get a 'Ulead VideoStudio Dolby® Digital Plug-in' on this web-page :- http://www.ulead.co.uk/store/vs/runme.htm#plugin
    just download it and then play your videos again - you should then have sound.

    it will not work with earlier versions
     

Share This Page

Loading...