Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Impatience is hurting me!!

Discussion in 'Plasma TVs Forum' started by Mr Forgetful, Mar 7, 2005.

  1. Mr Forgetful

    Mr Forgetful
    Active Member

    Joined:
    Jun 7, 2004
    Messages:
    377
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    West Midlands
    Ratings:
    +15
    I've had delivery of my Pio 435 XDE, the DV79 and AVR 250 plus leads/connectors are waiting in the store, all i'm waiting on is the shiny glass cabinet to put it all in/on, it's driving me mad waiting for it to arrive.
    Anyway, while i'm sitting here bored at work, I would just like to ask, is it a very simple system to connect up, is it just plug in the HDMI cable and go or will I need to go through hundreds of settings to get the best picture/sound etc. Obviously I know I will need to set the speaker distance etc but I'm getting worried that I'm going to be baffled by loads of menu options etc.
    And I have the horror of selling all my old kit, argghhhh!!!!
     
  2. Niraj

    Niraj
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, it should be fairly striaghforward to set up, though tweaking it to get the best possible sound and image will be an endless quest!!

    The only regret you'll have, probably, is that about 3 months down the line you'll wonder what possessed you to go buy a 43" plasma when a 50" would have been so much more suited to your room!!!!!

    Niraj
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice