Image quality dvi to hdmi

kinginter

Novice Member
Hi, I'm having a little issue getting a decent image quality across from an nvidia GeForce graphics card to a 32" 1080p tv.

Here's what I'm trying:

Card has dvi output which I have a Dvi/HDMI adapter on, then hdmi lead goes from their to hdmi 3 port on tv (which has dvi labelled on it)

The display is readable but not super clear like you'd expect. The text is particularly bad.

Before the tv I had the dvi going to a 17" monitor and the image was crisp.

Any advice on what I may be doing wrong?

Thanks

 
Last edited:

Trollslayer

Distinguished Member
One other thing.
On large TVs and probably on smaller ones the brightness, contrast etc. are set for different sources.
You may have to set up for that input as well as the aerial input.
 

1080 jawbreaker

Well-known Member
im guessing the input picture settings are at factory default. everything over cooked which will ruin the image.
 

kinginter

Novice Member
I've managed to get to an acceptable level. Everything was pretty cooked as mentioned, so I turned some of that down, I also changed device type in hdmi 3 to dvi pc.

Is there a "rule of thumb" as to what the backlight, contrast, brightness should be set at?

It'll be 99% used in a darkened room, playing a video / film while on a turbo trainer.

Thanks for the help.
 

gagaga

Active Member
Check the overscan setting (called 1080p direct on my Panasonic) - text is particularly affected when the overscan is on (designed to trim the edges of the image).

Check the PC as well - the nvidia drivers will detect it's a tv and apply a border around the image that you probably have to then turn off to fill the screen.
 

Bryn1

Active Member
Hi, I just had exactly the same problem using a DVI to HDMI adapter on an LG 32inch what sorted it for me was this:

Make sure the Graphics card is set to output 1920x1080 (1080p)
Select the correct HDMI input of the TV (in my case I wanted to use HDMI port 1) I then had the choice of setting either DTV or PC for that HDMI port when I checked it was set to DTV so promptly changed it to PC and that cured the overscan issue and resized the desktop to fit exactly.

HTH
Bryn.
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom