Quantcast

I'm lost without my smilies! :-|

Nimby

Well-known Member
Will some kind computer-savvy soul tell me what I've done wrong.

I can't get smilies to appear in my posts when I click on them. Stop sniggering at the back! :D

Nothing appears in the workline (bottom left) either when I hover over the smilies but I do get the smiley name appear below the smiley.

Smilies are definitely not disabled in AVF. I can't do italics, size, colour, underlining or anything else either.

BTW: This problem is across several other online forums and not unique to AVF.

By sheer coincidence my ISP has just changed from PPPoE to DCHP if this has any bearing on the problem.

My firewall simply recognised a new network and automatically reconfigured it after asking for permission.

I've been round and round under Tools and Settings to no avail.

Thanks

Nimby
 

Ian J

Banned
Transferred to General Chat as there are quite a few techies lurking there who have always solved my computer problems for me
 

Woodywizz

Distinguished Member
Nimby said:
I can't get smilies to appear in my posts when I click on them. Stop sniggering at the back! :D
Do you mean that you cannot see the smilie on your PC, because I can see the one in your post above??

Sorry, for the basic question.
 

Nimby

Well-known Member
woodywizz said:
Do you mean that you cannot see the smilie on your PC, because I can see the one in your post above??

Sorry, for the basic question.
I simply entered the smiley code longhand. <semicolon, close brackets> ;)

This method lacks a certain spontaneity. <colon, close brackets> :)
 

pave

Banned
Glad it worked..:thumbsup:
 

NWhiteley

Active Member
i also cant insert smilies in to a post by just selecting them, i have to type it in instead.
i have followed the instructions to clear the cache, but it hasnt made a difference.
 

Similar threads

Top Bottom