1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm confused (no change there then!)

Discussion in 'Subwoofers' started by DaveP, Sep 21, 2004.

  1. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It doesn't take much to confuse me these days but this one is a real pita! I'm not sure whether to post here, DVD players, or Amps and receivers! Anyway, I'll start here!

    I had a spare half hour this morning and thought I'd checkout my velodyne using the test tone cd provided by MS.

    This is the first time I've tried this since I bought my new Denon 2900 player. The set up is Denon Player to Denon 3805 to Velodyne.

    Armed with my SPL meter I played the CD. As expected there were peaks and troughs through the range. I checked the setup on the DVD player and the speakers were set to Large so I changed them to small and tried again with much the same results. I have already set the speakers to small on the amp so by way of an experiment I switched the sub off and played the tests again just using my Kef TDM series speakers.

    Surprisingly, sounds could be heard from them as low as 27hz with a considerable output at 30hz and above. I don't seem to have a cut-off of 80hz like I should have, on either the amp or the player! I'll check the amp this evening

    I ran out of time and had to come into work before I could investigate further.

    The other problem I had was with the test tone in the player menu. I made the mistake of using the 3805 remote to control the player and accidently powered off the player whilst in the middle of the channel test tone sequence. When I powered it back on I was unable to get a test tone from the player, just silence. Any ideas if I have done something serious to amp/player?

    Dave
     

Share This Page

Loading...