iFi ZEN Stream

gargamel

Novice Member
Unfortunately the application does not work properly. More precisely, I can't access any radio station. I don't know why but it shouldn't happen considering we're talking about a pretty expensive product... Tidal and Spotify connect works very good.
 

tooppy

Standard Member
Just my share, when you select a radio, it is not "instant", internet radio isn't the same as the radio we are used to. You have to wait sometime few minutes before you get the signal. Moreover, these radios are often NOT 24/24.
 

iFi audio

Member
AVForums Sponsor
Unfortunately the application does not work properly. More precisely, I can't access any radio station. I don't know why but it shouldn't happen considering we're talking about a pretty expensive product... Tidal and Spotify connect works very good.
I am happy it worked fine for you. There are quite a few solid online radio stations for audiophiles. Some of them in FLAC, high-res. Paradise is definitely one of them.

There is a good list in here:

@tooppy Thanks!
 

iFi audio

Member
AVForums Sponsor
We are pleased to announce that the Zen Stream is also Roon Ready now!

iFi_ZenStream_Photos_07-copy.jpg
 

realsand

Novice Member
I play Spotify Connect on my Stream, but the volume is reset to only 50% every day, even if I raise to 100% again (using spotify app on android mobile).
I think 100% must be the recommended setting for the best sound quality, or not?
 

AgentOrange76

Active Member
My Iphone does exactly the same when using Airplay. The phone can be at 100% volumne and the moment airplay connects it reduced to 50% (may be even less). I belive its a thing to protect the recievning device which often my be your eardrums if using headphones/earbuds. I too am lead to beleive that using 100% on your phone and 100% on the DAC/Streamer and then controlling volume on the AMP is the correct option.
 

iFi audio

Member
AVForums Sponsor
I play Spotify Connect on my Stream, but the volume is reset to only 50% every day, even if I raise to 100% again (using spotify app on android mobile).
I think 100% must be the recommended setting for the best sound quality, or not?
It is recommended to keep the maximum volume on your digital source and control the final volume on your analogue circuitry. Did you manage to find out why Spotify is not working 100%. I would suggest updating Spotify and Stream's firmware/software.
 

realsand

Novice Member
I also have another streamer, which defaults to playing at 100 percent, according to the Spotify app. But on Ifi it will return to 50% every time I turn the Ifi Stream on. Running latest versions.
 

realsand

Novice Member
ok, so the issue is that with that two streamers Spotify defaults back to 100% volume?
I think that is the best, keeping it at max. But the Ifi will drop to the 50% level.
ok, so the issue is that with that two streamers Spotify defaults back to 100% volume?
When streaming with the Ifi, volume will return to 50 percent on every powerup, even though I keep raising it to 100 percent when playing.
I could be wrong, but I believe that full volume setting on the app setting is preferred(?)
I also have another streamer (Onkyo) and that one stays at full volume.
 

AgentOrange76

Active Member
That’s not a fault. I haven’t used an android phone for 5years or so so can only refer to iPhones. If I use cable headphones, wireless earbuds or airplay to a device the volume drops to 50%. Every time. As I said above I’m sure it’s a protection thing to stop eardrums being harmed i the first instance and devices there after. I actually airplay to a Raspberry Pi connected to a ifi zen dac. It’s hardly an issue given the app is open and you only need to use a slider or the volume button once you set the stream up
 

iFi audio

Member
AVForums Sponsor
I think that is the best, keeping it at max. But the Ifi will drop to the 50% level.

When streaming with the Ifi, volume will return to 50 percent on every powerup, even though I keep raising it to 100 percent when playing.
I could be wrong, but I believe that full volume setting on the app setting is preferred(?)
I also have another streamer (Onkyo) and that one stays at full volume.
@realsand Please, try the following path in settings: go to settings > General playback option > Volume control > Set Mixer type to “Software''

Also, have you checked for firmware updates? What are you on right now? I know, I'm repeating myself, but usually solves most of the problems :)
 

RicFromTor

Novice Member
Hello,

I own a Zen Stream and I have it going over USB to a Denafrips Ares II Dac (non MQA DAc). I listen to MQA files using Roon/Tidal.

From my understanding, the Zen Stream is both a MQA decoder and renderer. When I look at the Roon I see the following:

Source: TIDAL FLAC 48kHZ 24 BIT 2CH, MQA 192KhZ
Authentication: MQA Studio 192kHz
ifi Zen Stream: Roon Advanced Audio Transport
Output: USB Output

The LED on the Zen Stream is Blue.

I was under the impression that the output to my DAC would be 192Khz, but looking at the leds on my DAC I am seeing 48Khz.

Can someone explain?

Thank you in advance.
 

Cebolla

Member
Your understanding is incorrect:
1652525434105.png



As specified from the ifi site webpage above, your ifi Zen Stream is clearly passing through the 24bit/48kHz MQA encoded PCM audio signal from Roon to your DAC, ie, it has no capability of decoding MQA when used as a Roon endpoint.


Having said that, there is supposed to be a beta function on the Zen Stream which would allow an MQA decoder (so 'first unfold' only, ie, no MQA rendering) to be enabled - see this post by @iFi audio :

What isn't clear is if this beta function provided MQA decoder works when the Zen Stream is being used as a Roon endpoint.


BTW, the MQA rendering stage (for 'further unfolds') can only be provided by an MQA DAC.
 
Last edited:

Kakari78

Novice Member
Hi everybody. I have triste zen stream plugged by usb on Cayin Cs55 with integrated Dac. In AIO mode i see the Dac on USB output but if i switch on dedicated Roon mode, i see only the spdif output. I m very disappointed, please help
 

iFi audio

Member
AVForums Sponsor
Hello,

I own a Zen Stream and I have it going over USB to a Denafrips Ares II Dac (non MQA DAc). I listen to MQA files using Roon/Tidal.

From my understanding, the Zen Stream is both a MQA decoder and renderer. When I look at the Roon I see the following:

Source: TIDAL FLAC 48kHZ 24 BIT 2CH, MQA 192KhZ
Authentication: MQA Studio 192kHz
ifi Zen Stream: Roon Advanced Audio Transport
Output: USB Output

The LED on the Zen Stream is Blue.

I was under the impression that the output to my DAC would be 192Khz, but looking at the leds on my DAC I am seeing 48Khz.

Can someone explain?

Thank you in advance.
As @Cebolla has mentioned the first unfold is done by the Roon and the Zen Stream is passing the signal to the DAC. So in this case, the first unfold function should be disabled or left on auto) in the Zen Streams' settings. It's not needed. The second and third unfolds are only available in MQA certified DACs.

Hi everybody. I have triste zen stream plugged by usb on Cayin Cs55 with integrated Dac. In AIO mode i see the Dac on USB output but if i switch on dedicated Roon mode, i see only the spdif output. I m very disappointed, please help
I can see two solutions for your issue. First, we have to start with the obvious part. Have you updated the software to the latest version and can you let me know what version it is?
What you can do about your problem:
1. Go into settings at "http://ifi.local/plugin/audio_interface-alsa_controller" and see if the USB output is selected properly as an output device.
2. When you set up your Zen Stream and change the mode to Roon, please make sure that DAC is connected and powered on. The Zen Stream deactivates USB output if it is not connected to a DAC.

Let me know if that helped :)
 

RicFromTor

Novice Member
As @Cebolla has mentioned the first unfold is done by the Roon and the Zen Stream is passing the signal to the DAC. So in this case, the first unfold function should be disabled or left on auto) in the Zen Streams' settings. It's not needed. The second and third unfolds are only available in MQA certified DACs.
Whatever happened to the ZEN Stream doing the first unfold? I remember reading a post that this was being worked on and there would be a switch to turn this on and off in firmware. As well, a beta firmware would be available.
 

iFi audio

Member
AVForums Sponsor
Whatever happened to the ZEN Stream doing the first unfold? I remember reading a post that this was being worked on and there would be a switch to turn this on and off in firmware. As well, a beta firmware would be available.
We have made some progress on that, but it's still not good enough for us. We would rather hold it a little more than disappoint.
 

Kakari78

Novice Member
As @Cebolla has mentioned the first unfold is done by the Roon and the Zen Stream is passing the signal to the DAC. So in this case, the first unfold function should be disabled or left on auto) in the Zen Streams' settings. It's not needed. The second and third unfolds are only available in MQA certified DACs.


I can see two solutions for your issue. First, we have to start with the obvious part. Have you updated the software to the latest version and can you let me know what version it is?
What you can do about your problem:
1. Go into settings at "http://ifi.local/plugin/audio_interface-alsa_controller" and see if the USB output is selected properly as an output device.
2. When you set up your Zen Stream and change the mode to Roon, please make sure that DAC is connected and powered on. The Zen Stream deactivates USB output if it is not connected to a DAC.

Let me know if that helped :)
Hi Ifi, thks for your return but if i switch in another mode, i dont see Usb, and the Dac is on... in Aio, i see usb and spdif and i can select in ifi software but With roon in exclusif mode, Hé dont work
 

RicFromTor

Novice Member
Hi Ifi, thks for your return but if i switch in another mode, i dont see Usb, and the Dac is on... in Aio, i see usb and spdif and i can select in ifi software but With roon in exclusif mode, Hé dont work
I am having the same issue after the latest firmware update. I opened a ticket, said on the ticket I had installed the latest firmware, the response was to install the latest firmware. I reopened the ticket (45092)

@iFi audio if you can take a look at it please. Thank you in advance.
 

The latest video from AVForums

Samsung S95B QD-OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel

Latest News

Amazon Prime Day 2022: 12-13 July
  • By Ian Collen
  • Published
PSB Speakers unveils Passif 50 loudspeaker
  • By Ian Collen
  • Published
Samsung Gaming Hub goes live
  • By Ian Collen
  • Published
Huawei unveils FreeBuds Pro 2 true wireless earbuds
  • By Ian Collen
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom