If I was to buy one now, what version would it be?

Discussion in 'PS Vita Forum' started by Vini, Dec 26, 2006.

Tags:
  1. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    If i was to go and buy a PSP today, what version would I be looking at?
     
  2. theblacksheep

    theblacksheep
    Active Member

    Joined:
    Jan 31, 2005
    Messages:
    1,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +128
    If you are lucky, 2.71...

    If you're really unlucky it'll be a T0-82 Motherboard, which cant ever be downgraded.

    2.82 packs are popping up now, which again cant be downgraded. Get a 2.71 while you can.
     
  3. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Got a White v2.71 with TA-082 -- apparently in the 30 minutes i've spent researching PSP's (after the impulse buy) these CAN be downgraded?

    Not gonna do anything until my Duo arrives.
     
  4. dvdmike007

    dvdmike007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    How and where ? I have a new white what was 2.80
    and the new motherboards cannot be downgraded
     
  5. theblacksheep

    theblacksheep
    Active Member

    Joined:
    Jan 31, 2005
    Messages:
    1,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +128
    T082s canot go down below 2.50 firmware.

    Although a few have come from a chinese factory as 1.5 despite being new.

    A 2.71 firmware downgrader is available (2.80 is the latest to be downgradeable), but it will brick (black screen only) t082 machines. The recent T082 downgrader turned out to be a fake and... bricked alot of machines.

    You can run some custom homebrew on t082, Hen-d (google)... but downgrading is currently a big no-go.
     
  6. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    2.71 from Game, Meadowhall - Sheffield

    2.80 downgrader now out - not sure about ta-082...
     
  7. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Hmm, now i know not to trust ebay as source. but mixed opinions on Wiki and a search for ta-082 on ebay brings back a fair few people selling solutions.

    I think i might just buy an 079 when i get paid if 082 cant be 'fixed'. Not sure...
     
  8. dvdmike007

    dvdmike007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    All whites have the new mb
     
  9. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Ah it seems like the 'fix' is an emulator of fw 1.5
     
  10. WelshBluebird

    WelshBluebird
    Well-known Member

    Joined:
    Oct 5, 2005
    Messages:
    2,511
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Rhondda
    Ratings:
    +135
    You can downgrade TA-082's, but as yet, the method has not been made public. From what I've read Ookm (the guy who made the 2.8 downgrader) has found a way of downgrading TA-082's, but it takes around 45mins for one PSP.

    http://pspupdates.qj.net/0okm-Releases-More-Info-About-the-TA-082-Downgrader-/pg/49/aid/63175

    I dunno what has happened to this though, hopefully he's still working on it.

    you can do that. if you have a 2.71 TA-082, you can use Dark_Alex's HEN (which theblacksheep mentioned), and the devhook which works on it, to emulate 1.5.
     
  11. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Surely this is all i need then? :thumbsup:

    [edit] ahh right i see, its like the good old days.

    if you were actually on 1.5 instead of emulating 1.5 things would run better etc...

    http://www.dcemu.co.uk/vbulletin/showthread.php?t=45433


    I'm only really interested in MAME/GB/SNES/Mega Drive stuff to begin.
     
  12. theblacksheep

    theblacksheep
    Active Member

    Joined:
    Jan 31, 2005
    Messages:
    1,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +128
    With devhook you can emulate all the firmwares... 1.50 will give you certain homebrews, while 3.02 for recent games and new features like camera and mp3 visulisations.

    It can pretty much do exactly what you want to downgrade for (except the upgrade to custom firmware), without the downgrade. It'll run slower and its a little more arkward, but it'll work!
     
  13. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    This sounds as thought itll do the job fine for my requirements.

    Theoretically speaking, I presume, It is fine for playing 'backups'?
     
  14. theblacksheep

    theblacksheep
    Active Member

    Joined:
    Jan 31, 2005
    Messages:
    1,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +128
    Yes, but you may need to fiddle with the devhook settings for a few of the games, but no real problem.

    You wont be able to play ps1 backups yet, this requires 3.02OE-B custom firmware.
     
  15. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Well aint this hell'a helpful - just posted @ QJ

    Guess like with anything in these 'scenes' - patience is required.
     
  16. WelshBluebird

    WelshBluebird
    Well-known Member

    Joined:
    Oct 5, 2005
    Messages:
    2,511
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Rhondda
    Ratings:
    +135
    Just FYI, a real TA-082 2.71 downgrader has been released by Dark_Alex, Mathieulh and Harleyg. So if your PSP is a TA-082, and you have 2.71 installed, just install HEN-D, and away you go.
    http://www.dark-alex.org/
     
  17. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Well. thats wicked. I didnt even have to wait a week :rotfl:

    Hope my memory card turns up tomorrow!!

    Wee's on 0okm's 'info' a bit...

    Do I need 1.50 Europe or will the north american version be ok?? Would appreciate 10 mins of someones time &/or a PM/email...
     
  18. theblacksheep

    theblacksheep
    Active Member

    Joined:
    Jan 31, 2005
    Messages:
    1,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +128
    Vini, you are one hell of a lucky man, those t082 have been a scourge on psp gaming a while now and you have to wait, what, a whole day!!! LOL!


    US 1.50 Eboot is the one you want.
    All the legal sony update files can be found on psp-hacks.com

    Feel free to PM me and I might be able to help out, although i've not installed hen-d or done this new downgrade.

    My psps history is 2.60->1.50->2.71SE-C(+DH51)->3.02OE-B
     
  19. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Well I've been in this psp scene for what, all of three days.

    My Memory card has arrived about 10 minutes ago and is now prepped. Time to reboot the psp :D
     
  20. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Oh happy days :)

    [​IMG]

    Now 3.02 B or not to B :p

    Can you go back from 3.02 B yet??
     
  21. theblacksheep

    theblacksheep
    Active Member

    Joined:
    Jan 31, 2005
    Messages:
    1,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +128
    Sweet!!

    Next stop 3.02 OE-A (then OE-B)

    Get OE-B and you can play any PS1 game... GT2 for PS1 on PSP :thumbsup:
    also run isos and homebrew from game menu and full 3.02 compatability.
    1.50 is dead, long live OE-B (until OE-C)



    EDIT: Yes you can go back to 1.50 from the OE versions using the recovery mode you install with OE. To access recovery menu with OE installed, hold R shoulder at coldboot, make sure the 1.50eboot is in the right place and you can manually reflash with 1.50 from the recovery menu.
     
  22. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    Might aswell OE-B then hadnt I.

    How does Point Blank & Time Crisis work on these bad boys ... (joke)
     
  23. WelshBluebird

    WelshBluebird
    Well-known Member

    Joined:
    Oct 5, 2005
    Messages:
    2,511
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Rhondda
    Ratings:
    +135
    any 1.5 eboot would work (as they are all the same).

    My PSP history is: 1.52->2.0->2.5->2.6->1.5->2.71SE-A->2.71SE-B->2.71SE-C->3.02OE-A->3.02OE-B lol.
     
  24. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    at 3.02 OE-B now, awesome many thanks to you guys!

    I presume now, I can prune my Memory stick and remove all the flashes/devhooks etc... and just leave /psp/game & /iso/?
     
  25. theblacksheep

    theblacksheep
    Active Member

    Joined:
    Jan 31, 2005
    Messages:
    1,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +128
    Yeah, You need ISO folder and PSP folder at root.

    inside psp should be: GAME (put ps1 games in here in own folder), GAME150 (normal homebrew goes in here), GAME271, MUSIC, PHOTO, SAVEDATA and SYSTEM
     
  26. Vini

    Vini
    Active Member

    Joined:
    Nov 25, 2005
    Messages:
    1,608
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +66
    With 3.02 OE-B is a UMD required in the drive?
     
  27. theblacksheep

    theblacksheep
    Active Member

    Joined:
    Jan 31, 2005
    Messages:
    1,280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +128
    To run backups, yes... 80020321 error

    A demo disk will do.
     

Share This Page

Loading...