• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Ide Cd/drive Dissapearing from vista/bios

flamemc

Standard Member
Hi all, Right ive been having a problem with my Toshiba Ide Dvd drive, i built my pc 3 months ago, and all has been well, in the last 3 weeks my ide dvd drive started going missing from my computer, then started dissapearing from my bios, now its seems to come back every now and then, ive checked all ide cables, ive changed all the cables twice and still the same problem, ive changed the jumper settings from c/s to master, ive changed settings in the bios, it comes back then after afew minutes in vista its gone again, ive tried the drive on an old pc, no problem, ive changed the drive for a different one still the same issue. Now big ramble over, is there anything anyone can suggest, ive also tried all the vista software/regedit fixes i can find. My mobo details are below.

Motherboard:Gigabyte EP31-DS3L
Cpu:Intel E5200
Gpu:Evga Gts250 1gb
Sata Hdd:Hitachi 500Gb
Sata Hdd 2:Seagate 1tb
Dvdrom:Toshiba/Samsung (Tsst) 22x
Psu:450watt
Cooling:freezer pro 7 H/F, 1Intake, 1outake,
O/S:Vista 32bit
Memory:4gb Corsair with heatsink
 

gareth_alien

Active Member
If it does the same thing on two seperate drives, and does it in the BIOS (or anywhere outside windows/operating system) then the issue is almost certainly the motherboard. If there is a secong IDE controller (didn't look at your board specs, newer boards often only have one now) then try attaching the drive into that. Beyond that, an IDE-USB converter is fairly cheap and would be an easy work around of the problem.

Sorry if this is bad news.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom