1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I thought I had a good HS10

Discussion in 'Projectors, Screens & Video Processors' started by fozziebear39, Apr 28, 2003.

  1. fozziebear39

    fozziebear39
    Active Member

    Joined:
    Jan 3, 2003
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Newton-le-Willows
    Ratings:
    +49
    I have had my HS10 approx 2 months now. I thought I was free of the dreaded start up problems. Great pic etc, ceiling mounted, I had only had the wobbly fan happen twice and now..... argh.....

    ..... bulb not on / lamp cover ******. Took me 5 unplugs to get it going tonight, that was after twice last night.

    Do you have to unplug it from mains or can you turn it off on the projector itself? (On button 5 secs or something??)

    Is it a lottery now everytime I turn it on?

    Will Sony send me a new bulb if I ring them?

    And which Sony number do you ring? I tried registering the projector when I bought it, for guarantee etc but no-one was interested.

    I bought it from a Hi-Fi shop in Manchester, very good but I don't want to be hassling them, I want to go straight to Sony repair if I have to. No dead pixels on this one!

    Thanks
     
  2. fozziebear39

    fozziebear39
    Active Member

    Joined:
    Jan 3, 2003
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Newton-le-Willows
    Ratings:
    +49
    Oh and it seems darker now, as if the bulb is dimmer!
     
  3. Ghidorah

    Ghidorah
    Standard Member

    Joined:
    Oct 16, 2002
    Messages:
    134
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Bristol
    Ratings:
    +0
    Hi Fozzie,

    Sorry to see that the dreaded problems have started.

    Yes I did have one for a while but it started to act up as well so I took it back to the shop and got it replaced but that one also started to play up, so I have given up on the Sony HS10.

    I have looked at the Sharp Z91 which is not bad but I want to see the Panasonic AE300 as it is getting good reviews as well

    Hopefully some one in Bristol or the surrounding area will get one so I can have a look ?

    What are you going to do with your one and I thought you were building a hush box for yours ?

    Ghidorah
     
  4. Ghidorah

    Ghidorah
    Standard Member

    Joined:
    Oct 16, 2002
    Messages:
    134
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Bristol
    Ratings:
    +0
    Sorry Mate,
    Had I read your post properly I would have seen that you want to replase the bulb and not get it exchanged.:suicide:

    Doohhh

    Ghidorah:(
     
  5. WebLoader

    WebLoader
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi fozzy

    here are some of sony numbers to call

    0871 871 2020
    0208 285 2700
    08705 111 999

    alternatively, place your hand in a drawer and slam repeatedly :-(

    after starting with number [1], who told me to call [2] who told me to call [3] which..yes, you guessed it told me to call [1] again, i called time on my HS10 ownership adventure.
    none of the numbers seemed to know anything about hs10 problems, though to be fair to sony they were willing to collect my faulty unit (no loaner though).

    good luck
     
  6. fozziebear39

    fozziebear39
    Active Member

    Joined:
    Jan 3, 2003
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Newton-le-Willows
    Ratings:
    +49
    Thanks for the numbers..... I'll wait and see does it get any worse / better.

    Hi Ghidorah, yes was contemplating hush box or mirror divert. Hush box may be a room extension now lol with projector projecting from another room! Can't get quieter than that.

    Didn't realise that this hobby was going to be this expensive :zonked:

    If anyone can confirm whether this 'bulb' problem goes away or a new bulb sorts it?

    Thanks
     
  7. Klippie

    Klippie
    Member

    Joined:
    Dec 1, 2002
    Messages:
    669
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Scotland
    Ratings:
    +87
    fozziebear39,

    Did you say the lamp cover light came on, this was happening when some people had their HS10's sitting on a soft surface covering the underneath air filter intake, but your machine being ceiling mounted should not have this problem. It could be that the air filter needs changing this may cause a similar effect if the PJ is not drawing enough air and will overheat.

    Just a thought....

    Klippie.
     
  8. fozziebear39

    fozziebear39
    Active Member

    Joined:
    Jan 3, 2003
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Newton-le-Willows
    Ratings:
    +49
    Well I hope the filters last longer than 150 hrs or else they will work out more expensive than the bulbs!

    Well it turned on ok tonight, great picture :D which makes up for this turn on lottery!

    NFL2K3 Live on XBOX with a 7 foot screen! Doesn't get much better than that..... oh yes when Pro Evolution Soccer goes Live!

    Don't worry 'Movies' are the real deal :smoke:
     

Share This Page

Loading...