i think my pj just died please help!

Status
Not open for further replies.

pj

Well-known Member
oh god my pj just clicked and it turned off i was adjusting the brightness on the player(if that helps) it will go to stand by and if i turn it on it makes a clicking noise but there is nothing from the tubes
please please help me im about to cry!!
is there anything i can do, my progressive scan player just arrived too!
:(
thanks
 

pj

Well-known Member
sorry i 4got that in the confusion
its a sony 1272qm
the standby light is on and if i press the on button it turns to the green led, the fans fire up you can hear the tubes fire up but then...nothing it goes back to red led stand by
i just did a factory reset(pureley because i cant think of anything else)
im really stuck
sorry if this dont make sense but im in a mess!
 

Roland @ B4

Active Member
The projector is going into scan fail which is a self protection circuit.
The Sony 127* have a complicated loop circuit that it checks to see that all is well. (which on your machine it isn't). This includes the fans.

First thing I would check is that all the boards are seated properly and that all the fans are spinning.

On the side or back (can't remember) of the unit with the cover off is an LED display which will give you a fault number.
 

pj

Well-known Member
the error codes are
E1
C3
ive looked in the manual but cant find them listed!
they both appear in a split second
PJ
 

pj

Well-known Member
the error codes are
E1
C3
ive looked in the manual but cant find them listed!
they both appear in a split second
PJ
 
Status
Not open for further replies.

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom