I think it's trying to tell me something

magoo1

Active Member
Got a call from the wife while I was at work today to say that the sky HD box was just showing a blue screen and would not respond to the remote at all.
When I got home I found the box just as she said - green power light on - and would not switch off - either by remote or by the power button on the machine. So - hard reboot I thought..... but it didn't work - on switching back on after a reasonable amount of time I just got a blue screen - and the box wouldn't switch off again. However being a persistant sort of chap I tried a few more times and eventually it came back up.
i then thought I'd do a planner rebuild but... 5 seconds after the "Housekeeping Please wait'" screen the box just switched itself off.
i managed to get it back on again and checked in my planner to see what, if anything. had happened to my recordings. I seem to have two failed recordings - one last night and one on Saturday- both say failed due to technical fault 12

Any ideas or should i just give up and phone Sky and say can I have a new box please?
 

staxdoobie

Active Member
Do you have Anytime switched on?
 

Looeewoo

Active Member
Any ideas or should i just give up and phone Sky and say can I have a new box please?

As the box is brand new then I'd get on to Sky.

However, when you do a hard reboot of the box it does take a minute or two to 'spin up'. If you stand close to it you'll hear a faint click and whir as it kicks in. Are you sure you gave it enough time on your previous attempts?
 

magoo1

Active Member
As the box is brand new then I'd get on to Sky.

However, when you do a hard reboot of the box it does take a minute or two to 'spin up'. If you stand close to it you'll hear a faint click and whir as it kicks in. Are you sure you gave it enough time on your previous attempts?

Well... it's ten months old but still under guarantee -I don't have to stand too close to mine - a faint click and a whirr is not how I'd describe mine!! and yes I gave it enough time - approximately 10 mins each time.

Oh - and yes I do have anytime switched on
 
N

NEIL J JONES

Guest
Well... it's ten months old but still under guarantee -I don't have to stand too close to mine - a faint click and a whirr is not how I'd describe mine!! and yes I gave it enough time - approximately 10 mins each time.

Oh - and yes I do have anytime switched on

Does it happen each morning when you switch it on. Some people including me have this bug, the way to solve it is to have anytime off and autostandby set to Yes. According to Sky this is one of the fixes that is going out shortly.
 

magoo1

Active Member
Er no - i never switch it off!! - I have the autostandby set to off but the anytime is set to on - unlike some I've found it quite useful!! So to come home to a crashed box that would only reset very reluctantly was quite a shock!
I'm just a bit concerned that this is a precursor to something fatal and I hear BAD THINGS about the standard of the exchange boxes but...the warranty runs out on this one in about six weeks. HELP!!!
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom