I knew I'd have problems with wireless router !

chui

Banned
I plugged the wireless router in last night and tried to log onto http//192.168.1.1 address on the back of the router and it wouldn't connect.

I have been through the step by step guide and have noticed that when I run cmd / ping the server I have AUTOCONFIGURATION IP on and on the manual they do not show this on the cmd example screen.

I also lose all 4 of the packets, could this be my ethernet card not working??

Please see here ref point 23 http://safecom.cn/code/product/adsl/...ART2-54125.htm

also

the card appears to be o.k (i.e no red cross through it)

I then right click the connection and hit "repair"

It tries to connect / renew my ip address but it comes up with "error in trying to renew your ip address"

I have tried all the different ways of power up with ethernet connected / not connected.

Please help guys !:suicide:
 

Kristian

Well-known Member
It could be that your router is not running DHCP but your PC is expecting to get it's IP address via DHCP.

Two things to do:

1) Check you have a link light on the network card and the port on the router your PC is connected to. If you do then you have a physical link, which is good. If you don't then check your cabling/patch lead. IF it was a cabling fault then you may not need to use 2) as DHCP may be configured correctly.

2) If you are sure that your router has 192.168.1.1 as it's LAN address then you can hard code your PC's IP address to be on the same subnet. Using the network settings on you PC give it a static address of, say, 192.168.1.2, but if you have any other devices on your network you may need to choose another address eg. 192.168.1.3. You will also need to use a subnet mask of 255.255.255.0 and a gateway of 192.168.1.1.

You should then be able to connect to your router or ping it.

Kris.
 

Kristian

Well-known Member
1) is self explanatory - check the lights on the switch/hub/router and the network card in your computer.

2) Depends on your operating system. Generally you'll need to go to control panel, open up the network settings, right click on the LAN and select properties. In there somewhere, probably under TCP/IP settings, will be two options for IP addresses. One is Automatically i.e. DHCP and the other is for static addresses. Change to option to static and enter the info.

Have fun :)
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom