1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I just don't understand why I cant get Multiplex A Channels?

Discussion in 'Satellite TV, Sky TV & FreeSat' started by 9761, Jun 19, 2005.

  1. 9761

    9761
    Standard Member

    Joined:
    May 16, 2005
    Messages:
    499
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    Hi,

    Its been about week or more now sence all my Multiplex A channels have dissappeared on my Freeview. they all went suddenly and to this very day i still cannot get them. All other channels are fine except Multi A.

    Anyone know what i can do to solve this problem?

    I was hoping to call the aerial installer but me mum doesnt want it on the roof yet, wants to wait till we get it downstairs although I did say I will pay the expenses!

    Thanks :lease:
     
  2. HarryAlffa

    HarryAlffa
    Standard Member

    Joined:
    Jan 6, 2005
    Messages:
    61
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It sounds similar to this problem.
    Which turned out to be a problem with the cabling/connectors.
     
  3. HarryAlffa

    HarryAlffa
    Standard Member

    Joined:
    Jan 6, 2005
    Messages:
    61
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Has everything been restored? If so, how? :D
     
  4. 9761

    9761
    Standard Member

    Joined:
    May 16, 2005
    Messages:
    499
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    Yup its back but only half the signal is there, its just appeared overnight basically. I didnt even have to rescan the box to get them.
     

Share This Page

Loading...